Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - claudiofm

Páginas: [1] 2 3
1
Soporte Software / problema de drivers nvidia en linux mint 14 mate
« en: 30 de Noviembre de 2012, 10:48:55 pm »
lo pongo aqui, porque creo que me equivoque poniendolo en hardware

vamos a ver,ya en el 2012 deberia haberse solucionado CUALQUIER problema de tema drivers.. pero en fin...

cuento mi caso a ver si alguien me ayuda

- instalo mint14 - todo ok

no veo por ningun lado alguna reerencia a compi pero bueno ( pregunta porque no hay icono de configuracion?.. )

- bueno voy a sypnaptic y INTALO compiz icono de configuracion, ok todo perfecto

- intstalo drivers de nvidia, todo correcto

voy a usar los GL ! y no los tengo , no los usa

bueno pienso que tendre algo MAL... voy a terminal despues de descaegarme el driver oficial.run de nvidia, pongo

sudo /etc/init.d/gdm stop para parar las x y SORPESA NO funciona, no reconoce estos comandos

TELA....

alguien que haya tenido mi problema me dice como instalar bien los drivers de nvidia y que los USE el sisteam, para ventanas gelatinosas y docky en 3D

POR FAVOR, ...

pd: y para mas TEMA, me da por instalar los themas shiki  color con el sypnaptic y TELA.. al reiniciar tengo cinnamon y hay SI TENGO nvidia, por DIOS! que pasa aqui!

pero no quiero cinnamon

alguien me puede decir como arreglarlo porque tela...

2
Soporte Hardware / probñema con drivers nvidia linux mnt 14 mate
« en: 30 de Noviembre de 2012, 10:40:09 pm »
no se si va aqui eactamente o en software.. que un moderador lo pase si no es correto aqui

vamos a ver,ya en el 2012 deberia haberse solucionado CUALQUIER problema de tema drivers.. pero en fin...

cuento mi caso a ver si alguien me ayuda

- instalo mint14 - todo ok

no veo por ningun lado alguna reerencia a compi pero bueno ( pregunta porque no hay icono de configuracion?.. )

- bueno voy a sypnaptic y INTALO compiz icono de configuracion, ok todo perfecto

- intstalo drivers de nvidia, todo correcto

voy a usar los GL ! y no los tengo , no los usa

bueno pienso que tendre algo MAL... voy a terminal despues de descaegarme el driver oficial.run de nvidia, pongo

sudo /etc/init.d/gdm stop para parar las x y SORPESA NO funciona, no reconoce estos comandos

TELA....

alguien que haya tenido mi problema me dice como instalar bien los drivers de nvidia y que los USE el sisteam, para ventanas gelatinosas y docky en 3D

POR FAVOR, ...

pd: y para mas TEMA, me da por instalar los themas shiki  color con el sypnaptic y TELA.. al reiniciar tengo cinnamon y hay SI TENGO nvidia, por DIOS! que pasa aqui!

pero no quiero cinnamon

alguien me puede decir como arreglarlo porque tela...

3
Soporte Software / problema con wmap
« en: 07 de Agosto de 2009, 02:11:00 pm »
tengo un peli wma en HD, pero a hora de verla con vlc e otros me dice que no tiene en codec wmap de sonido

hay alguna forma de instalarlo?, sin que haya que compilar :(

e hasta isntalado los ultimos gstreamer los 0.10.24 y nada :(

4
Soporte Software / Re: error a leer .png
« en: 06 de Agosto de 2009, 06:13:45 am »
de unos de aqui, no recuerdo cuales :P, era unos logos creo

5
Soporte Software / Re: firefox-3.5/3.6
« en: 05 de Agosto de 2009, 06:48:40 am »
hombre lo intentare, haber si eso se me escapo, :)


6
Soporte Software / error a leer .png
« en: 05 de Agosto de 2009, 06:20:30 am »
error a leer .png

me e puesto a bajar logos, e iconos que estan en otros hilos de este foro, y todos los.png me dan error, se sabe porque?

7
Soporte Software / firefox-3.5/3.6
« en: 05 de Agosto de 2009, 06:05:25 am »
bueno instalando firefox 3.5 desde repositorio mint, o 3.6 desde launchpad, se instala version en ingles, hay alguna forma de ponerla en version español?

un saludo

pd: e mirado ya por eso pregunto, cuando pregunto es que no encuentro solucion :)

8
Soporte Software / gnome-do
« en: 27 de Julio de 2009, 04:16:50 pm »
tengo instalado gnome-do me funciona perfecto

ahora lo que no se es porque los complementos no se activan, en el dock?


voy a preferencias de gnome-do y voy a complementos oficiales por ejemplo y activo los complementos

- files and folders
- gnome session manager
- gnome terminal

lo mismo me pasa con el complemento emesene que me interesa mucho :(

y ninguno de estos aparecen en el dock

estoy haciendo algo mal o es que estos complementos son para otra cosa?

un saludo y espero que alguien me aclare :(

9
Soporte Software / Re: tucan downloader
« en: 26 de Julio de 2009, 02:13:46 am »
yo es que e comprobado que las aplicaciones integradas, generalmente, no me gustan, prefiero mantener el control cada uno de ellas, por separado

10
Programas / Lista de Programas: imprescindibles y utiles - julio 25 2009
« en: 25 de Julio de 2009, 03:38:42 am »
Creo este hilo para poner e debatir sobre los mejores programas e imprescindibles para nosotros, espero vuestra ayuda en esto :), tratare e pedire, que cuando alguien aporte un programa para que lo ponga en el post, me ponga en su hilo, varias cosas

1 - nombre y para que es el programa, con una breve explicaion si es posible :)
2 - enlace donde descargarlo, para las 2 versiones 32 y 64, aunque prefiero 64, ( porque pienso que ya es ghora de hacer desaparecer la 32 estamos en el 2009 y hace muchos a;os que no se venden una cpu de 32 )
3 - como instalarlo ( antes de poner como se instala , haced la prueba ya que e leido muchas veces formas de instalar cosas y muchas veces falla algo :) )

bueno creo que no pido mucho, asi que al tema :)

actualizado a julio 25 2009

Musica:

- Audacious 2.1.0



   - programa para oir musica sin complicaiones, muy parecido al winamp
   - descargar de: http://www.getdeb.net/app/Audacious
   - instalacion: descargar todos los paquetes a descargar e instalar 1 a 1, al instalar algunos te pediran que instales algun otro antes para poder instalarlo, asi que es solo fijarse, son .deb asi que todo facil
   - skin: podeis instalar cualquier skin de winamp ( no de la ultima version de winamp ), con solo arrastras en archivo compromido en su formato y arrastrarlo a la ventana de seleccion de skin del audacious es muy facil, con solo arratrarlo

Descargas:

- Tucan 3.8.1



   - programa gestor de descargas tipo jdownloader etc, muy facil uso, simple y claro pero muy potente
   - descargar de:http://www.getdeb.net/app/Tucan
   - instalacion: facil ejecutar .deb y seguir los pasos tipicos

Emulacion:

- ScummVM 0.13.1



   - programa para emular juegos de aventura grafica, muy facil de usar
   - descargar de: http://www.getdeb.net/app/ScummVM
   - instalacion: muy facil, ejecutar el .deb :)

Programas de windows bajo Wine

- Windirstar 1.1.2



   - programa que hace un chequeo de HD o HDs seleccionados, y te crea una imagen esquematica y por colores del contenido del HD, e visto otras pero no tan potentes y faciles de usar como esta, funciona perfectamente, puedes configurarlo e editarlo a tu gusto, con solo poner el puntero sobre un color te dice que s , avi, mp3, y en que carpeta esta, donde, etc, muy util, si quieres saber que tienes en tu HD de verdad y como encontralo
   - descargar de:http://windirstat.info/wds_current_setup.exe
   - instalacion: ejecutar con wine, se ejecutara la instalacion, aceptar todo y listo para usar, te saldra el icono en el menu/wine, en la instalacion podras configurar ciertos parametros, pero a mi me va de lujo de serie :)

-----------

seguire poniendo mas por ahora 2, si quereis que ponga alguno que considereis posteadlo como comento al principio

un saludo


11
Seguro que a más de uno le habrá pasado aquello de ir a instalar un programa en Ubuntu y encontrarse con que éste únicamente tiene versión compilada en .tar.gz o .tar.bz2 y por tanto aquello del doble click, que tan buen resultado da con los paquetes compilados en .deb, no sirve de nada. Por ello y a raíz de un comentario de Cerdosel en el que me preguntaba sobre esto mismo, me he lanzado a escribir este "tip".

Podría decirse que éste es el método universal a la hora de instalar software en cualquiera de las distribuciones que existen en la actualidad de GNU/Linux, ya estén basadas o no en Debian, y como vamos a ver a continuación es tremendamente sencillo e intuitivo.

Lo primero será copiar el fichero a instalar en el directorio que queramos, por ejemplo yo lo voy a guardar en mi directorio /home/jabba/software. A partir de ahora todo lo que hagamos lo vamos a hacer desde un intérprete de comandos, así que abrimos una terminal de texto y vamos paso a paso.

Lo primero será descomprimir el fichero, esto lo hacemos con la orden tar:

Citar
tar zxf /directorio en el que tengas el archivo en cuestión/nombre_del_archivo.tar.gz


En mi caso, el directorio sería /home/milord/software.

Si quisiéramos descomprimir el contenido del fichero en otro directorio (supongamos que se llama directorio ejemplo), lo escribiríamos a continuación así:

Citar
tar zxf /home/milord/software/nombre_del_archivo.tar.gz /home/milord/directorio ejemplo


Ahora tenemos que situarnos dentro de la carpeta en la que hemos descomprimido el paquete. Esto se hace con la orden cd:

Citar
cd /home/milord/sofware


Una vez hecho esto, lo habitual es leer la documentación que acompaña al paquete (un archivo de texto que normalmente viene en inglés) en la que se detallan las instrucciones de instalación que nos proporciona el autor del software. Sin embargo, por lo general basta con escribir lo siguiente:

Citar
./configure


make


make install


make clean


Y ya tendremos nuestro programa instalado y listo para funcionar.

Visto en: http://www.elblogdejabba.es/2009/02/instalacion-de-aplicaciones-partir-de.html

no es por nada

pero e comando ./configure si me funciona, peor el make, make install y make clean, nada de nada

tengo instalado linux mint 7 64 y no hya forma

y tengo instaldo el comando make

me dices, como poder usarlo, porque la forma de instalacion  la veo facil, pero si el comando no funciona, por muhco que haga yo, :(

un saludo

12
Soporte Software / google chromium, no puedo usar javavideos
« en: 25 de Julio de 2009, 02:43:44 am »
e leido releido, tudos y varias formas

uso linux mint7 64, tengo chromium 64   3.196.0 beta

e tratado de usar el opt/mint-flashplugin-x64/libflashplayer.so metiendolo en la carpeta plulinga de google chromium de usr /lib/google crhromium

pero nada

al ser 64 no puedo usarlo?

me podeis ayudar con alternativas o alguna forma, no se

gracias de todos modos

13
Soporte Software / tucan downloader
« en: 25 de Julio de 2009, 02:36:46 am »
yo e dejado de usar jdownloader

tucan , me parece facil, simple, potente ala vez, practicto, y pide pocos recusos

para descarar aqui

http://blog.tucaneando.com/

pd: en brebe hare un post de programas a utilizar e instalar de varias cosas espero ayuda de gente, tb pondre porgramas para usar con wine, que cero muy practicos, como un rescatador de particiones e contenido, ya que en linux y en general tb en windows, son muy muy malos, nada practicos, muy dificiles de usar, y mas de entender

atentos :)

14
Soporte Software / Re: Ipod touch en Felicia
« en: 05 de Julio de 2009, 11:33:22 am »
ya que estamos añadpo si alguein sabe opciones para iphone y linux tb ;)

15
Soporte Software / Re: wine y dx9 conseguido a medias, si con 180. no con 185.
« en: 03 de Julio de 2009, 11:18:14 am »
bueno veo que nada, nadie sabe :(

bueno despues de mis peleas al linux y wine, e conseguido activar el opengl, instalando de nuevo las "lib" a mano :P

ahora ese error que daba al inicar ya no em lo da, todo ok, e instalado cedega y me daba el mismo error, de que no detectaban las opengl, y ahora me da ok

ahora lo que mo me detecta es el dx9, e la tarjeta grafica "segun parece"

repito todo esto es despues de instalar e. .run de nvidia bajado de su propia web, driver ultimo para las tarjetas nvidia, se sabe algo sobre eso, lo digo pro si mejor instalar el driver de otro sitio no un .run, como los de

https://launchpad.net/~thefirstm/+archive/ppa

lo digo, por si alguien sabe o ayuda a solucion, que lo digo no por cruzarme de brazos si no que soy neofito en linux y asi solucionarlo para las demas gentes

bueno no molesto mas, por si acaso ;)

si encuentro solucion la posteare, por ahora si se instala mint , nvidia de serie 180.x y wine  y los pasos que digo funciona, lo que la potencia que da con los drivers ultimos es bastante mas, lo digo por eso

un saludos

pd: lo unico que se me ocurre que haya una actualizacion de los repositorios con lso drivers de nvidia ultimos bien compilados para mint 64 y que en la aplicacion contraladores de hardware salava otra version, no solo 180 y 173 ;) que si instalas un nuevo drivers no lae haym, y sale como qeu no hay ninguno, pero en nvidia x server sale todo ok ;)

siguire indanagando

Páginas: [1] 2 3