Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Temas - soilengreen

Páginas: [1] 2 3 4
1
Hola desde hace unos días me pasa lo siguiente con Julia 32bits: en cada reinicio me cambia el teclado de español a EEUU, le quito el teclado EEUU y dejo solo el español y al próximo reinicio la misma historia y encima con recochineo, me sale en el área de notificaciones como que tengo el teclado puesto en EEUU pero al pinchar me dice que está en español, cosa que es falsa.
Tiene esto solución?

2
Debian / VLC + Squeeze = pantalla en negro
« en: 06 de Julio de 2011, 12:46:04 am »
Hola, tengo instalado Squeeze y en una de las actualizaciones cuendo me pidio aquello que si queria un safe-upgrade le puse que no.
A partir de ahi el VLC ya no me saca imagen, pego la salida del terminal por si alguno me puede ayudar.

Citar
mari2@ACER5542G:~$ vlc
VLC media player 1.1.3 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
[0x235f120] main libvlc: Ejecutar VLC con la interfaz predeterminada. Use «cvlc» para usar VLC sin interfaz.
Blocked: call to setlocale(6, "")
Blocked: call to sigaction(17, 0x7ff3b71b5b50, 0x7ff3b71b5ab0)
Warning: call to signal(13, 0x1)
Warning: call to srand(1310512819)
Warning: call to rand()
Blocked: call to setlocale(6, "")

(process:2751): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
Warning: call to signal(13, 0x1)
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
Warning: call to signal(13, 0x1)
Warning: call to signal(13, 0x1)
[mpeg4 @ 0x7ff39c032bd0] Invalid and inefficient vfw-avi packed B frames detected
swScaler: pal8 is not supported as output pixel format
[0x411ab60] swscale scale error: could not init SwScaler and/or allocate memory
[0x412e260] xcb_xv generic error: no available XVideo adaptor
Blocked: call to setlocale(1, "C")
Blocked: call to setlocale(1, "es_ES.utf8")
Blocked: call to setlocale(1, "C")
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
[swscaler @ 0x4158cd0] bad dst image pointers
mari2@ACER5542G:~$

3
Soporte Software / Reinicios esporádicos con Katya 32 bits
« en: 02 de Junio de 2011, 02:46:16 am »
Hola , tengo un PC con LM9, 10, Win7 y XP, ahora también instale LM11, en cualquiera de los otros S.O el PC se comporta perfecto siendo reamente muy rarow rarow rarow que se cuelgue, incluso en WinXP
Ahora he instalado LM11, los únicos programas que tengo funcionando son emesene y transmisssion, al cabo de no más de una hora o me encuentro el PC completamente reiniciado o como mínimo me reinicia la sesión.
Hay algún log de error donde mirar o algo así

4
Soporte Software / Sin sonido en los PPS con OpenOffice 3.2 (SOLUCIONADO)
« en: 08 de Marzo de 2011, 01:59:16 pm »
Hola, tengo LM10 64 bits y Openoffice 3.2.1, el problema es que no tengo sonido en los PPS, he googleando e instalado mil cosas... pero sigo igual
Mi mujer que tiene LM9 si tiene sonido en los PPS, creo que la versión de Openoffice es igual o muy cercana.

5
Soporte Software / Dudas con home encriptado.
« en: 05 de Marzo de 2011, 08:49:04 am »
Hola, tengo el home encriptado, no me da problema alguno pero quiero dejar de tenerlo encriptado, cuales son los pasos a seguir para normalizar esto.

6
Soporte Software / Iconos del menú de inicio de LM10 no se muestran...
« en: 28 de Enero de 2011, 12:13:54 pm »
Hola, en el portátil tenía lm9, he actualizado a lm10 y he conservado el home con dos usuarios, me encuentro que en estos dos usuarios todos los iconos del menú de inicio han desaparecido, en cambio si creo nuevos usuarios, ahí si se ven bien.
Alguna idea de donde está el problema?

7
Soporte Software / LMDE y Compiz
« en: 13 de Enero de 2011, 02:44:21 pm »
Hola, tengo instalado LMDE (la última compilación de enero) en un PC con gráfica ATI RADEON 9200, no me funciona Compiz.
Esto es loque he probado hasta ahora

Citar
iván@desktop2 ~ $ lspci | grep VGA
01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 PRO] (rev 01)
iván@desktop2 ~ $

Citar
iván@desktop2 ~ $ glxinfo | grep direct
direct rendering: Yes
iván@desktop2 ~ $

Si lanzo el compiz-check esto es lo que me dice

Citar
iván@desktop2 ~ $ ./compiz-check

Gathering information about your system...

 Distribution:          Linux Mint
 Desktop environment:   GNOME
 Graphics chip:         ATI Technologies Inc RV280 [Radeon 9200 PRO] (rev 01)
 Driver in use:         radeon
 Rendering method:      AIGLX

Checking if it's possible to run Compiz on your system...

 Checking for texture_from_pixmap...               [ OK ]
 Checking for non power of two support...          [ OK ]
 Checking for composite extension...               [ OK ]
 Checking for FBConfig...                          [ OK ]
 Checking for hardware/setup problems...           [FAIL]

There has been (at least) one error detected with your setup:
 Error: Software Rasterizer in use

iván@desktop2 ~ $

8
Ubuntu / Error Kernel driver not installed (rc=-1908) en Virtualbox (SOLUCIONADO)
« en: 27 de Noviembre de 2010, 05:08:12 pm »
Hola, tengo instalado Virtualbox, hoy he actualizado Ubuntu y ahora el virtualbox me tira ese error

Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

'/etc/init.d/vboxdrv setup'

as root. Users of Ubuntu, Fedora or Mandriva should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.


Ejecuto  sudo /etc/init.d/vboxdrv setup y me suelta este otro error

georges2@mari-laptop:~$ sudo /etc/init.d/vboxdrv setup
[sudo] password for georges2:
 * Stopping VirtualBox kernel modules                                            *  done.
 * Uninstalling old VirtualBox DKMS kernel modules                               *  done.
 * Trying to register the VirtualBox kernel modules using DKMS                 
Error! Your kernel headers for kernel 2.6.35-23-generic-pae cannot be found at
/lib/modules/2.6.35-23-generic-pae/build or /lib/modules/2.6.35-23-generic-pae/source.

 * Failed, trying without DKMS
 * Recompiling VirtualBox kernel modules                                       
 * Look at /var/log/vbox-install.log to find out what went wrong
georges2@mari-laptop:~$


Ahora hago sudo gedit /var/log/vbox-install.log para ver que falla

Uninstalling modules from DKMS
  removing old DKMS module vboxhost version  3.2.10

------------------------------
Deleting module version: 3.2.10
completely from the DKMS tree.
------------------------------
Done.
Attempting to install using DKMS

Creating symlink /var/lib/dkms/vboxhost/3.2.10/source ->
                 /usr/src/vboxhost-3.2.10

DKMS: add Completed.
You can use the --kernelsourcedir option to tell DKMS where it's located, or you could install the linux-headers-2.6.35-23-generic-pae package.
Failed to install using DKMS, attempting to install without
Makefile:159: *** Error: unable to find the sources of your current Linux kernel. Specify KERN_DIR=<directory> and run Make again.  Alto.


Como se puede ver tengo PAE instalado para aprovechar toda la RAM

EDITADO:

He instalado desde synaptic e l paquete linux-headers-2.6.35-23-generic-pae

9
Soporte Software / Pidgin, error de certificado
« en: 20 de Noviembre de 2010, 03:10:45 am »
Hola, desde hace un par de dias tengo problemas con el dichoso certificado omega.contatcs.msn.com
He seguido algunos tutoriales** de como corregir este problema, pero el éxito solo es temporal, me funciona solo hasta el próximo reinicio...
¿Alguna solución mas estable?
** http://www.distrotest.es/?p=7349

10
Ubuntu / Ubuntu 10.10 32bits y 6Gigas de RAM
« en: 31 de Octubre de 2010, 12:41:03 am »
Hola, quiero instalar la versión de 32 bits en un portátil con 6 Gigas de RAM y me gustaría que detectase toda la RAM y no solo los 3 primeros gigas.
Creo que el proceso es el siguiente pero no estoy seguro.

Código: [Seleccionar]
sudo apt-get install linux-headers-server linux-image-server linux-server
Funciona bien este sistema o tendré un Ubuntu inestable..


11
Soporte Hardware / Problema con modem Huawei e1750
« en: 27 de Octubre de 2010, 05:33:00 am »
Hpla, tengo un modem Huawei e1750 de Simyo,  no he tenido problema alguno para hacerlo funcionar con Ubuntu 10.10 y Win7, pero con Isadora no hay forma.
He instalado el paquete usb-modeswitch y sigo en las mismos, se deja configurar perfectamente pero no conecta

12
Ubuntu / Cosas raras que me pasan en Ubuntu 10.10
« en: 19 de Octubre de 2010, 02:35:34 am »
Hola, después de la instalación de de Ubuntu 10.10 me pasan las siguientes cosillas.
El Pidgin croa como una rana al conectarse o desconectarse un contacto
El Brasero pasa olímpicamente de la velocidad de grabación que le pongo, siempre va al a máxima y acaba en error, con k3b todo ok
El firefox parece haberse instalado con español latino??? en vez de complementos me sale agregados y en vez de añadir a marcadores me sale marcar esta página, la instalación se hizo en español de España.

13
Soporte Software / Instalar Lenny junto a Mint 9
« en: 07 de Octubre de 2010, 02:30:11 am »
Hola, tengo pensado volver a machacarme las costillas con Lenny, lo quiero instalar jubto a Mint9, ya tengo el sitio en el hdd (donde suelo probar otras distros)
Solo una cosa me preocupa, Lenny lleva grub y no grub2, me dará problemas en el arranque?

14
Soporte Software / Mas problemas con GRUB2
« en: 14 de Septiembre de 2010, 10:52:26 am »
Hola, paso a explicar la configuración y el problema:
PC con Win XP en sda, en otro disco (sdb) duro tiene instalado LM9, el grub funciona perfectamente.
Hago algo de sitio en sdb he instalo Ubuntu 10.04 junto a LM9, y se instala el grub perfectamente, con todas las entradas funcionales.
El grub que tiene instalado es que instaló  Ubuntu, es decir fondo negro y el primer sistema que aparece es Ubuntu
Inicio con LM9, ejecuto en consola

Citar
sudo grub-install --recheck /dev/sda

Para que reinstale GRUB e nel mbr y haga referencia a LM9

Si ejecuto directamente

Citar
update-grub2

No parece Ubuntu por ningún lado

Entonces hago

Citar
sudo os-prober

Con esta salida

Citar
georges@uno-lm9 ~ $ sudo os-prober
[sudo] password for georges:
/dev/sda1:Microsoft Windows XP Professional:Windows:chain
/dev/sdb7:Ubuntu 10.04.1 LTS (10.04):Ubuntu:linux
georges@uno-lm9 ~ $

Pero no hay manera de que cree la entrada /etc/grub.d/30_os-prober
Siempre puego copiar a saco ese fichero de la la instalación Ubuntu a la LM9, pero me gustaria saber porque no está funcionando.


15
Soporte Software / Sobre redes WIFI, carpetas compartidas y seguridad
« en: 11 de Septiembre de 2010, 10:04:01 am »
Hola, en casa tenemos una red wifi montada entre varios PC's, varias xbox1 con el XBMC y un portátil, tenemos la tira de carpetas compartidas en cada aparato.
El problema viene en el portátil, al conectarlo a una red WIFI fuera de casa, pueden acceder a las carpetas compartidas.
Esto desde win es sencillo, pero desde linux he probado mil cosas sin éxito.
Lo que quiero es que el portátil al conectarse a determinada red solo tenga acceso a internet y nadie pueda entrar

Páginas: [1] 2 3 4