Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - dosPipos

Páginas: [1] 2 3 ... 13
1
Programas / Re: JDownloader diseccionado, para entenderlo mejor
« en: 31 de Agosto de 2010, 11:03:38 am »
Jó que currada colega  ;D a eso le llamo yo compartir conocimientos. Toma + te lo has ganao campeón  ;)

Gracias.

2
Soporte Software / Conocéis Midori?
« en: 14 de Agosto de 2010, 04:00:57 pm »
Bueno pues es un web browser que me ha sorprendido. Lo he conocido a través del proyecto elementary (http://www.elementary-project.com/downloads.html) y me ha parecido espectacular.

En el foro practicamente no se ha hablado nada de él, por eso aprovecho para darlo a conocer.

Si buscas rapidez, más rapidez que Chromiun es perfecto. Este aspecto de verdad que me ha sorpendido, porque de verdad que la velocidad se nota y mucho. Tiene opciones interesantes, aunque todavía tengo que profundizar en ellas. Además es compatible con global menu si lo usas.

Lo malo. Pues que no tiene extensiones como las de chromium o firefox. Ni aparentemente es posible personalizarlo con temas. Pero si esto no son problemas para ti, es perfecto.

Otra cosa que también me he sorprendido es lo bien que corre flash. Con los problemas que me da el puñetero flash en chromium, en midori corre perfecto  :o cómo lo habrán hecho ?  ;D

Se acaba de convertir en mi segundo navegador.

Taluego.

3
Tutoriales y How-to / Re: Punto de restauración del sistema
« en: 10 de Agosto de 2010, 10:10:45 pm »
Qué bueno.. toma + campeón.

¿Se podría de alguna manera ir guardando versiones del apt.tgz y de paquetes. Y que además lo haga como una tarea programada automáticamente cada por ejemplo 1 mes ó 1 semana, etc.? Entonces ya si que sería la leche  ;D ;D

Taluego.

4
Soporte Software / Re: Error con flash en chromium
« en: 10 de Agosto de 2010, 01:17:09 am »
Si es verdad que hace eso... yo lo que hago es mover la página con la rueda del ratón (arriba y abajo) y vuelve a aparecer bien. Es molesto pero bueno qué se le va a hacer. Ya se ha dicho de todo respecto a flash x64 y linux...

Una posible solución, visualizar videos de youtube en html5 en lugar de flash. Para ello simplemente clica en el siguiente enlace: http://www.youtube.com/html5
y en la parte de abajo clic en "activar la versión beta de html5" (para volver a flash sería volver al mismo enlace y retroceder los pasos).

Taluego.


5
Soporte Hardware / Re: Incompatibilidad con Aspire AZ5700 All-in-one?
« en: 03 de Agosto de 2010, 01:03:14 pm »
Hombre es interesante lo que cuentas hatteras, muchas gracias por el aporte.

Un saludo.

6
Soporte Hardware / Re: Incompatibilidad con Aspire AZ5700 All-in-one?
« en: 03 de Agosto de 2010, 08:44:30 am »
Cuando te sale el menu para lanzar el live-cd, pulsas e (de edit)  creo o F9 no recuerdo ahora, y aparecerá un texto largo que acabará con " ...quiet splash --", bueno pues deberías modificar en ese punto de manera que quede algo así: ".... quiet splash acpi=off --" cambiando acpi=off por otros comandos. Si estas combinaciones no te funcionan busca en google, porque hay más y además se pueden combinar.

Cuando digo lo de esperar un par de kernels, me refiero a un par de versiones de mint. Pero vamos cuando te funciona limpus, no debería costar mucho hacer que te funcione mint ... creo ;)

7
Soporte Hardware / Re: Incompatibilidad con Aspire AZ5700 All-in-one?
« en: 02 de Agosto de 2010, 10:44:24 pm »
Si seguro que es una incompatibilidad de hardware, el equipo es nuevo y puede ocurrir, dentro de un par de kernels :) tendrás resuelto el problema, casi con seguridad. Mientras tanto, probaría las opciones de arranque típicas:

acpi=off
nolapic
noapic
nohz=off
etc.

Taluego.

8
Soporte Software / Re: Problemas con la pantalla
« en: 30 de Julio de 2010, 04:43:57 am »
Lo comentado en el otro hilo es válido tanto para ubuntu 10.04 como para mint 9.

Si pones qué equipo tienes y qué resoluciones esperas que de la pantalla te echo una mano.
Como bien dice Hugotron esas tarjetas son difíciles pero no imposibles, y lo digo escribiendo con esa tarjeta en ubuntu 10.04 a una resolución de 1280x800 que es la máxima que soporta mi equipo.

Taluego.

9
Soporte Software / Re: Problemas con la pantalla
« en: 27 de Julio de 2010, 03:09:57 pm »
Mírate esto... ya hemos hablado de esta tarjeta hace poco:

http://www.linuxmint-hispano.com/foro/?/topic,5655.0.html

Taluego.

10
EUREKA!!!
Jajajaja
Conseguido. Tengo una resolución de 1024 x 768.
No es la correcta del todo. En mint 8 tenia 1440 x 900 o algo asi, pero se ve perfectamente bien.
La solución fue meter el siguiente xorg.conf que encontre en un foro de uruguay:
http://www.ubuntu.org.uy/main/node/2364

Al fin, jajaja. Muchisimas gracias por todo.

Uy no había visto la segunda página del post... enhorabuena hombre!

Un saludo... y otro para Milord  ;D

11
Je je el plan B fue el driver vesa con mi xorg.conf ... a mi me funciona muy bien hasta que cuadro el driver sis671.

Venga suerte!

12
Bueno, veo que no tienes actualizado el kernel, va por el 2.6.32-22, puedes teclear en terminal: sudo apt-get upgrade y actualizar los últimos parches del  kernel, por si acaso... es el que yo tengo.

Menos mal que hay algún avance, de momento intentaría centrarme en el driver vesa, con él deberías ser capaz de conseguir 1280x768, que es casi la resolución correcta. Quizás el xorg.conf necesite algunos retoques para que funcionen en tu equipo, ya que el mío no te funciona....

Por mi parte no puedo ayudarte más, te he contado todo lo que yo hice para que me funcionara y ha funcionado correctamente, de verdad que siento que no te funcione, intenta con la versión de 64 bits a ver si hay suerte.

Ya me contarás si finalmente lo consigues...

Un saludo.

13
El puñetero está dando guerra eh!  ;D

Bueno, si no te entiendo mal, con el driver vesa por fin puedes entrar en modo gráfico ?

me parece que es mejor resolver el asunto del plymouth.

Como ves al ejecutar el comando (tras: sudo su) te pide un argumento, pero es que se lo estamos dando "-c", no lo entiendo.
Prueba:
# update-initramfs
Así sin argumentos...

si te vuelve a dar ese mensaje de que faltan argumentos pásale:
# update-initramfs -c

y si te vuelve a pasar pásale:
# update-initramfs -u

Luego reinicias.... y cruzaremos los dedos :)

Un detalle, con todo el lío imagino que no has hecho todas las actualizaciones... hazlas, hay unos parches para el kernel que deberías tener aplicados. Pon en terminal uname -r y a ver si estás en el kernel 2.6.32-2 generic, esto sólo por asegurar.

Respecto al xorg, podemos probar una cosa, aunque no tengo claro que te funcione, pero tampoco lo va a empeorar, en la sección device copia lo siguiente:

Driver      "sis671" (bueno esto tu ya lo tienes, no lo vuelvas a pegar)
Option "NoAccel" "0"
Option "AccelMethod" "EXA"
Option "MigrationHeuristic" "greedy"
Option "DRI" "0"

No tengo claro lo que hace, pero lo dan como solución para esta tarjeta en el wiki de Archlinux. Puedes probar con los dos drivers, vesa o sis671 (ya sabes como cambiarlo). Bueno ya sabes después de cada prueba reinicia e intenta cambiar la resolución en preferencias>pantalla

Respecto a lo que dices de pasar a otra distro, te diré que yo en ubuntu 10.04 me funcionan perfectamente las instrucciones que te he dado, puedes probar sino, aunque a mi en Mint 9 también me iba bien... respecto a lo de pasarte a Mint 8, pues lo puedes hacer claro está, en ésta la versión xorg que lleva es 1.6 en cambio en Mint 9 o Ubuntu 10.04 es la 1.7, de ahí todos los problemas. Una posible solución radical sería intentar trabajar en Mint 9 con xorg 1.6 en lugar de 1.7, pero desconozco como hacer esto y ni siquiera si es posible, pero se puede intentar averiguar...

En todo caso si pruebas otra distro, averigua el xorg que lleva, porque si es 1.7 te va a dar igual cambiar de distro, los problemas serán los mismos.

Tu equipo es como me imaginaba, muy parecido al mío, sólo un detalle: qué versión de Mint 9 has instalado 32 o 64 bits. Yo tengo instalada la de 64 bits, si tu hubieras optado por 32 te animo a reinstalar por la de 64 y seguir todos los pasos que hemos hecho hasta ahora... no entiendo que a ti no te funcionen y a mi en cambio si.

Venga, ya me contarás...

14
Temas de comunidad / Re: Concurso capturas de escritorio junio 2010
« en: 17 de Junio de 2010, 02:35:22 am »
Se admiten aspirantes de última hora?¿?¿  ;D

Taluego...



http://farm5.static.flickr.com/4034/4693642636_7a06fd862c_b.jpg

15
Bueno no tengo claro algo...

1. Tienes algún tipo de resolución en pantalla o simplemente no ves nada en absoluto.
2. Si fuera que no ves nada, cómo pegas el contenido de tu xorg.conf? por lo que entiendo que algo verás ...?¿? no sé, aclaramé esto por favor.
3. Haber teclea esto en un terminal:

sudo gedit /etc/X11/xorg.conf

Si resultara que no tienes pegado el que te puse arriba, lo pegas pero con un cambio, si lo tienes pegado haces igualmente el cambio. En la sección Device cambiamos Driver "sis671" por esto otro Driver "vesa"

Section "Device"
        #Identifier "Card0"
        Identifier "Configured Video Device"
        Option "useROMData " "False"
        VendorName "Sillicon Integrated Systems SiS"
        BoardName "771/671 PCIE VGA SIS rev 10"
    Driver "vesa"
        Card "** SiS generic SiS"
        BusID "PCI:01:00:0"
        Option "EnableSiSCtrl" "yes"
        Option "XvDefaultAdaptor" "overlay"
 
EndSection

El resultado, después de reiniciar, debe ser una resolución de 1280x768, si no fuera así, entra luego a preferencias, pantalla y busca esta resolución.

Luego prueba el cambio para arreglar el Plymouth:

En una terminal escribe:

cat /proc/fb

si el resultado es: 0 VGA16 VGA  teclea lo siguiente:

sudo su
echo blacklist vga16fb > /etc/modprobe.d/blacklist-vga16fb.conf
update-initramfs -c

luego reinicias.

4. Si resulta que no ves absolutamente nada, sólo una pantalla con rayas, y luego la traqueteo que te indica que puedes iniciar la sesión, pero no ves nada: pulsa intro y luego introduce tu contraseña a ciegas, haber si inicia la sesión y tienes una resolución mínima.

5. Por último lo que debería haber sido lo primero: qué equipo tienes?

Bueno ya tienes deberes :)





Páginas: [1] 2 3 ... 13