Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Hugotron

Páginas: 1 ... 105 106 [107]
1591
Soporte Hardware / Re: Saber que HW están reconocidos y cuales no.
« en: 12 de Septiembre de 2008, 07:30:56 am »
Supongo que te refieres al hardware, verdad?

Puedes utilizar el comando

Código: [Seleccionar]
sudo lshw
O tambien puedes verlo en entorno grafico con Sysinfo, o hardwareinfo.

si te refieres a eso :D

saludos

1592
Soporte Hardware / Re: Problemas con usb y pendrives
« en: 10 de Septiembre de 2008, 09:54:05 am »
continuo:

Bueno he hecho pruebas de velocidad por por mirar si era dirente y el sistema no reconocía bien el pendrive:



Luego he mirado el dmesg para ver si tenia algún fallo de montaje,pero bueno no entiendo mucho y no se si hay algomal, lo único que creo que podría ser es el witre protect que pone off y no se si esto debería de ir así, por cierto donde se cambia ese valor?, o donde esta el fichero para editar eso?




Por otra parte si os fijáis el pendrive pone que es 2.01, ahora os muestro el dmesg después del error del pendrive:



Bueno después de unas cuantas horas me he dado cuenta que si descargo el modulo ehci, que según he leído es el encargado de gestionar el usb2.0, con el comando rmmod ehci_hcd, y me va muyyyyy lento pero funciona.

Con lo que supongo los usb en 1.1, pero bueno no estoy seguro.

espero que esta información os ayude mas poke yo me he quedado aquí atrancao y no se que hacer, lo único que se me ocurre es buscar los fallos que me da el dmesg.

uff estoy que me tiro de los pocos pelos que me quedan xd.
saludos y gracias.

1593
Soporte Hardware / Re: Problemas con usb y pendrives
« en: 10 de Septiembre de 2008, 07:27:29 am »
Gracias a los dos!!

Pero ese no es el problema, y tampoco de permisos, en el sobremesa funcionan bien, tengo dos pc.

Bueno perdonarme si no me explico bien pero ahí voy:

Lo primero que he hecho ha sido copiar con el sobremesa un fichero al pendrive de 690 megas y todo perfecto, luego introduzco el pendrive en el portatil y copio mi fichero a mi disco duro del portatil:



y esto es lo que pasa cuando lo vuelvo a pegar el pendrive, pero cuando lleva un poco copiando no me sale directamente al pegar:



Ahora bien tranteando sobre el tema he echo un lspci y me muestra los puertos y los soprtes que tengo para el:



luego sigo que metengo que ir



1594
Soporte Hardware / Re: Problremas con radeom 9600 pro y estabilidad
« en: 09 de Septiembre de 2008, 08:09:58 pm »
uff pues no me fije ::) ::)

Hoy lo probare en la partición de practicas.

saludos y gracias.

1595
Soporte Hardware / Re: auxiiilioo no puedo instalar linux en compaq presario cq50
« en: 08 de Septiembre de 2008, 08:25:27 pm »
Ufff pos yo lo he podido meter y tengo un amd x2 a 1,7, vamos un turion 64bits y lo mueve a las mil y sin problemas, tanto la version de 64bits como la normal.

ademas es muyyy estable mas que el sobremesa.

Mi portatil es un acer travelmate 5520 por si quereis ver....

saludos

1596
Soporte Hardware / Problemas con usb y pendrives
« en: 08 de Septiembre de 2008, 07:55:34 am »
Wenas!

Bueno no se realmente por que me pasa pero es con diferentes pendrives.

El problema esta cuando empiezo a copiar ficheros de 600 megas o mas, se me desmonta el pendrive y me da error al copiar si ningún código.

Sabéis por que puede ser?

saludos

1597
Soporte Hardware / Re: Problremas con radeom 9600 pro y estabilidad
« en: 08 de Septiembre de 2008, 06:42:17 am »
Bueno pues después de probar en una partición de mi pc con diversas particiones he decidido instalar linux mint en mi portátil y decir que estoy impresionado :o :o :o :o :o :o :o :o.

Os cuento en el sobremesa no puedo poner los privativos por que se me cuelga, pero el portatil he puesto los privativos con envyNG y es impresionante.

Los ha metido de golpe y bien puestos, no como otras distros xd ( no digo nombre por no despreciar ::)) en el portátil tenia problemas de que las películas y juegos se veían a intervalos.


Lo unico que no me queda claro es que poniendo el comando "dpkg-reconfigure xserver-xorg"

Exactamente me decias darkmiguel que sino podia configurarlo automaticamente  que lo hiciera manualmente, como ?  ;D

1598
Soporte Hardware / Re: Problremas con radeom 9600 pro y estabilidad
« en: 05 de Septiembre de 2008, 03:34:37 am »
Hola Hugotron ,por lo que he leído esa tarjeta siempre da problemas ,pero instalarla seguro que se puede , prueba primero desinstalando todo lo que hayas instalado , luego instala  los propietarios por  Hardware Drivers (los del candado ,propietarios )  y luego con   dpkg-reconfigure xserver-xorg intenta configurarla de manera automática ( la que viene por defecto en elyssa ) , o de  la manera manual si no te funciona.
Si no funciona seguro que otro amigo te echará una mano.
Hasta ahora.


bueno antes de desinstalar nada he hecho otra partición y reinstalado mint, y antes que nada actualizar sistema repetidas veces con sus reinicios,y hecho lo que tu me has dicho y me ha solucionado el problema!!!

Pero bueno primero esperare un par de días para asegurar el tema.

solo tengo una duda, los drivers que instala driver son privativos, eso lo tengo claro, pero el driver que se instala desde controles de hardware también es privativo verdad?






1599
Soporte Hardware / Re: Problremas con radeom 9600 pro y estabilidad
« en: 04 de Septiembre de 2008, 12:49:37 am »
perdon se me olvidaba.

mi pc es una amd 3200+ con 1gb de ram

y aqui os dejo unas capturas de cuando instalado los controladores y sus resultados:

captura con el comando fglrxinfo:



ahora el glxgears:



y ahora haciendo un lshw ya me sale ati:



Tambien decir que se me queda colago y no tengo activados los efectos del escritorio, solo coninstalar los controladores ya me pasa.



1600
Soporte Hardware / Problremas con radeom 9600 pro y estabilidad
« en: 04 de Septiembre de 2008, 12:36:26 am »
Hola

bueno he estado mirando post y el que mas he visto que se parece a mi tema es este:

http://www.linuxmint-hispano.com/foro/index.php/topic,226.15.html

Pero no es mi solucion.

Mi problema:

Depues de varias reinstalaciones cuando pongo los driver desde envyng o desde controles de hadware, me pasa que la x se me quedan congeladas.

Cuando digo congeladas es que no puedo mover el raton ni hacer la secuencia de teclas ctrl+alt+backspace, se queda completamente pillado y solo puedo pulsar el botón del reset.

podeis echarme una manita? sino tirare el pc por la ventana ??? ??? ???

saludos

1601
Presentaciones / Hola! otro mas!
« en: 04 de Septiembre de 2008, 12:04:56 am »
Hola!

Primero decir que estoy impresionado con linux mint, lo tengo instalado y funciona a las mil maravillas y me parece muy estable y ligero.

Espero dar un pokillo de guerra ya que soy novatillo y estoy migrando de windows,

saludos

Páginas: 1 ... 105 106 [107]