torrezno

Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Camiloalcubo

Páginas: 1 ... 4 5 [6]
76
Soporte Software / LMDE no reconoce ningún Dispositivo USB
« en: 02 de Agosto de 2011, 01:34:06 am »
Hola de nuevo. Como tema nuevo posteo esto porqe ahora mi "ki" lo he dedicado a que mi LMDE reconozca mi pendrive para poder respaldar mis archivos.
Estoy usando LiveCD por lo que no puedo usar el lector. NO se puede abrir mientras está corriendo (lo intenté XD). Cuando conecto pendrives, se enciende la luz que indica que se conecta, pero no aparece nada en el notebook. Corro lsusb y no aparece en la lista. ¿cómo puedo hacer que lo reconozca? He buscado mucho y no he dormido en más de un día. Así es que me iré a dormir. OJalá puedan ayudamre :)

77
Soporte Software / Re: Error grave Instalación
« en: 02 de Agosto de 2011, 12:40:46 am »
El Live-USB tampoco me funcinó, de hecho, es por eso que tuv que usar un CD. Siempre quise hacerlo por USB pero no me lo reconocía tampoco, sin embargo cuando mencionaste el tamaño del archivo que debías respaldar, me hiciste ver que em mío era pequeño.. el probelma ahora se reduce a encontrar una solución apra que reconozca el pendrive.
Qué bueno que tengas energías, acá son ya casi las 5 :p

78
Soporte Software / Re: Error grave Instalación
« en: 02 de Agosto de 2011, 12:29:11 am »
Lo siento unknownhero, no había visto tu mensaje, pero, ya lo hice y no me funcionó. Veré si logro hacer que me reconozca el pendrive ahora.

79
Soporte Software / Re: Error grave Instalación
« en: 02 de Agosto de 2011, 12:26:08 am »
Gracias, había intentado eso, pero no me reconoció el pendrive :s. Lo mío tampoco es tanto, son 12Gb que haría con un pendrive de 4bG.. pero no me lo reconoce :'(

80
Soporte Software / Re: Error grave Instalación
« en: 02 de Agosto de 2011, 12:15:09 am »
Feliz cumpleaños entonces jajaja.
Mira, con fdisk -l me tira

    Device   Boot   Start     End         Blocks     Id  System
/dev/sda1                  1   1651  13259776    83  Linux
/dev/sda2            1651   1912    2097152    82  Linux swap / Solaris
/dev/sda3            1913   6080  33479460      f   W95 Ext'd (LBA)
/dev/sda5            1913   6080  33479428+   7  HPFS/NTFS

Ahora, lo que aparece cuando doy a instalar en con el Lice CD, al llegar al momento de editar las particiones es:

Device            Description                        Format as     Mount as    Size (Mb)
unallocated                                                           1
/dev/sda1       Linux Mint Debian Edition   ext4             /                 12949
/dev/sda2       swap                                                                        2048
extended partition                                                 32695
   /dev/sda5    ntfs                                                                          322695
unallocated

Si doy a editar particiones, aparece más detallado donde está montado. Dice:

Partition         File System     Size               Flags
 
/dev/sda1      ext4               12.65 GiB
/dev/sda2      linux-swap        2.00 GiB
/dev/sda3      extended        31.93 GiB      lba
    /dev/sda5  ntfs                31.93 GiB
unallocated   unallocated       8.29 MiB

Entre flags y Size no escribí lo que aparece, pero lo demás sí.
Éso es lo que puedo detallarte

81
Soporte Software / Re: Error grave Instalación
« en: 01 de Agosto de 2011, 11:48:50 pm »
Hola, el GRUB esá instalado en dev/sda, que es la opción que por defecto tira el Live CD luego de ajustar las particiones, así es que posiblemente el error esté en otra parte :o. Si se soluciona ésto, te prendo una vela. jajajajaja.. No, broma, pero te agradecería mucho, pues no he dormido arreglando esto. Acá ya son casi las 4, como tú.

82
Soporte Hardware / Re: Computadores en Red... no reconoce
« en: 01 de Agosto de 2011, 11:45:51 pm »
El PC tiene LMDE con conexión inalámbrica y el Notebook está con LiceCD porque está dañada la partición y es la única forma de iniciar. Quiero salvar los aarchivos para formatear u.u
Gracias por responder :)

83
Soporte Software / Re: Error grave Instalación
« en: 01 de Agosto de 2011, 10:57:38 pm »
Eso he hecho.
Ahora las particiones están ordenadas y la particiónde archivos está intacta, pero me digue apareciendo el error.
Lo que no sé cómo añadir al fstab una entrada para que monte la partición en el inicio, manualmente tampoco sabría. Tenía la esperanza de que lo anterior funcionaría u.u pero sigo igual. Debo haber echado a perder algo. Lo que quisiera saber es cómo puedo conectar en red mi PC con LMDE y el notebook, con el LiveCD de LMDE. Creo que es la única manara, con lo que yo sé, de respaldar mis archivos y formatear todo.

84
Soporte Software / Re: Error grave Instalación
« en: 01 de Agosto de 2011, 10:16:37 pm »
Bueno, hice lo aparecía en el link, pero no se ha solucionado el problema. Me sigue apareciendo el error al inicio del disco. Ahora sí que no sé qué pueda ser, por lo que deberé respaldar los archivos. Si se les ocurre cómo, les agradecería me ayudaran. Ya han sido muy atentos. Gracias

85
Soporte Software / Re: Error grave Instalación
« en: 01 de Agosto de 2011, 09:32:48 pm »
En el post que puse no se ve, pero en una fotografía donde sale la partición, se ve lo que cargoan dice:

La partición 2 y 5 tienen el mismo inicio y final porque sda2 es una partición extendida y sda5 es la partición lógica que ocupa completamente el espacio de la partición extendida. sda2 contiene sda5, por eso se solapan.

La partición 4 no sé por qué no aparece. Nunca la vi cuando formateé. Yo creí que si sacaba la swap (me funcionó sin swap la primera vez) podría al menos iniciar y así podría respaldar grabando en un DVD o CD (ahora tengo XD), sin embargo, al formateear (por 3º vez) me encuentro con que tampoco inicia y me tira el mismo error, siendo que ahora están las particiones 1, 2 y 5 (contenida en 2).. qué pasó? no sé, no sé qué diferencia hay entre la primera vez que formateé (cuando saqué windows por LMDE) y ésta.
He estado todo este tiempo iintentando pasar por cable de red a mi PC pero no sé cómo. HE buscado páginas y ninguna me ha servido. Sé que esta cosa es así, imagino que ustedes igual pasaron horas intentando solucionar problemas y yo por eso acudo a ustedes. Eso lo agradezco.
Bueno, como decían ustedes, efectivamente dice

unallocated                                                                                1
/dev/sda1                Linux Mint Debian Edition (ext4)                 14997
extended partition                                                                     32695
  /dev/sda5              ntfs                                                             32695
unallocated                                                                                8

Así se ve ahora, después de el 3º formateo, que sé que es incorrecto, peor me he atrevido a experimentar porque sé que  lo que estoy haciendo no daña los archivos que "no puedo borrar" (no son míos XD).
No puedo grabar en DVD porque  el lector está ocupado, los pendrives no los reconoce y son muy chicos, creí que conectar en red con mi pC (LMDE) me ayudaría, pero no me funcionó. Si tienen alguna idea de cómo respaldar mis archivos, se los agradecería. Probaré también el link de cargoan y les contaré, pero preferiría formatear todo.. es más "sano" como dice mint77

86
Soporte Hardware / Computadores en Red... no reconoce
« en: 01 de Agosto de 2011, 02:14:44 pm »
Hola, nuevamente acudo aquí porque he buscado en Internet y no encuentro solución para mi problema
Hace unas horas posteé un tema en el que describía un problema para iniciar el PC. Creo que lo mejor será formatear todo, pero no tengo CD así es que decidí respaldar los archivos con un cable de red. Conecté el cable de red pero no aparece en ninguna parte. Busqué foros pero me dice que instale un programa y no pasa nada (firestar  y vsftp o algo así). ¿Cómo puedo conectar los computadores (notebook y PC) en red para pasar los archivos del notebook a mi PC temporalmente?

87
Soporte Software / Re: Error grave Instalación
« en: 01 de Agosto de 2011, 10:59:06 am »
Gracias a todos por sus respuestas. Todas están siendo útiles porque creía que los puntos 1 y 2 que menciona mint77 no aplicaban en este caso, porque había intentado ser cuidadoso con eso, sin embargo, usando el lunk que puso cargoan, y usando el comando fdisk -l con el CD live, me di cuent a que la swap está deordenada. Aparece:
---------------------------------------------------------------------------------------------------------
Disk /dev/sda: 50.0 Gb, 50018393088 bytes
255 heads, 63 sectors7track, 6081 cylinders
Units = cilinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/0 size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x32943293

   Device Boot    Start     End         Blocks      Id   System
/dev/sda1                1   1651  13259776     83   Linux
/dev/sda2          1913   6080  33479460       f    W95Ext'd (LBA)
/dev/sda3          1651   1912    2097152     82   Linux swap / Solaris
/dev/sda5          1913   6080  33479428+    7   HPFS/NTFS
-------------------------------------------------------------------------------------------------------

No sé que pasa con la 4, quizás no sea importante, no lo sé. Lo que sí vi es que hay un orden extraño. no entiendo por qué aparece una partición que dice Windos 95, quizás estoy interpretando todo mal, pero eso es lo que vi. Además, el disco es de 50 Gb, por lo que esa partición  no puede tener 33 Gb. Yo sé que la de abajo, la úlima, en la que se guardan los archivos, esa es de 33 Gb, porque están todos los archivos, pero la otra no sé.
Estuve leyendo el post con el que abrí y vi que expliqué algo mal, o me faltó explicar. Este notebook tenía Windows XP en una partición y Archivos en la otra. Hace tres semanas formateé La partición de Windows y puse Linux pero no le puse la swap (estando consciente de que no la tenía). Mi amiga se fue y no la vi hasta ayer, por eso no revisé ese error antes. El punto es que con ese Linux corría bien, o sea, se iniciaba sin problemas, lo único malo es que era demasiado lento, pero cargaba. Como yo sabía que no tenía la swap, lo formateé de nuevo y en este "formateo" es donde falló el inicio.

Por si aaso había estado limpiando mi disco (de mi pc) para transferir sus datos por red a mi computador y luego formatear TODO el disco, pero vi que quizás me iba a volver a aparecer ese espacio raro porque el error quedó cuando formateé el Linux para ponerle Linux. ¿se entiende?

Bueno, creo que el error está en esa partición media rara que aparece, así es que el paso sería saber cómo se soluciona eso. Si pudieran ayudarme con eso ahora, se os agradecería :)

88
Soporte Software / Error grave Instalación
« en: 31 de Julio de 2011, 09:25:49 pm »
Hola a todos. Como supondrán mi problema tiene que ver con la instalación.
Quise instalarle a ua amiga LMDE (la convencí). Ella tenía Windows en una aprtición y sus archivos en otra, aśi es que decidí instalar Linux donde estaba Windows. Usé el CD live y cuando borré la partición de Windows para crear la swap y la otra partición en la que iría LMDE me apareció después una parte del dico que decía "unallocated" de 1MB. Creí que no sería problema (al final aparece una de 8Mb que es la que deja Windows creo). El problema es que cuando termino la instalación y reinicio, no se carga nada y me dice:

Hard disk boot sector invalid
Press 'H' to retry hard Disk, any other jey for floppy

Frente a esto, presiono H y vuelve a aprecer lo mismo, presino otra tecla y aparecen los lugares de donde puedo arrancar el Notebook. Harddisk no me sirve y de las que quedan (floppy y no recuero cuál más) sólo me serviría CD, para hacer todo de nuevo, pero no veo la manera de solucionar esto porque siempre me queda ese 1MB dando vuelta al inicio.
El formato de la swap es "swap" y el de linux es ext4. Así los dejé y LMDE lo monté en "/". Será ese el problema?.. Ojalá puedan ayudarme, porque el Noteebook no es mío jajajaja

Páginas: 1 ... 4 5 [6]