Autor Tema: no puedo instalar mono en linux mint lxde  (Leído 4311 veces)

0 Usuarios y 1 Visitante están viendo este tema.

gabicho

  • Novato
  • *
  • Mensajes: 2
  • Karma: +0/-0
    • Ver Perfil
no puedo instalar mono en linux mint lxde
« en: 20 de Julio de 2012, 12:35:09 pm »
Hola necesito ayuda urgente:

                                            Por razones de licencias donde trabajo, se cambio de windows XP a linux mint 11 lxde. La verdad que el equipo a pesar de ser viejo anda muy con este sistema nuevo

Mother: PC chips m825g
micro: Sempron 1600
ram: 512
                                          El problema esta en que no puedo ver aquellas paginas de unos clientes. Me comunico con soporte tecnico y me dicen esto "Para poder hacer funcionar las herramientas de nuestro sitio en cualquier distribución de linux, hace falta instalar el mono framework y el componente windows forms (winforms) para mono.
La página para poder descargar e instalar el mono y el winforms es: http://www.go-mono.com/mono-downloads/download.html"
                                        Ahora bien entro a la pagina e intento instalarlo. Como soy muy novato intente estos pasos
sudo apt install mono 2.6.7 
[sudo] password for ccp:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Nota, seleccionando «libpt2.6.7» para la expresión regular «2.6.7»
Nota, seleccionando «libpt2.6.7-dbg» para la expresión regular «2.6.7»
El paquete mono no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «mono» no tiene un candidato para la instalación

prove asi tambien
 $ sudo apt-get install mono completo
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
El paquete mono no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «mono» no tiene un candidato para la instalación
E: No se ha podido localizar el paquete completo

Y deje una imagen del synaptic.
Por favor agradeceria toda la ayuda posible. Paso a paso pues lo repito estoy muy muy verde en esto de linux


cargoan

  • Usuario Sr.
  • ****
  • Mensajes: 302
  • Karma: +27/-0
    • Ver Perfil
Re: no puedo instalar mono en linux mint lxde
« Respuesta #1 en: 21 de Julio de 2012, 12:52:31 am »
Mira si tienes instalado libmono-winforms2.0-cil (o versión 1.0)

Busca por winforms en synaptic.
« Última modificación: 21 de Julio de 2012, 12:54:06 am por cargoan »
Linux User #461067

gabicho

  • Novato
  • *
  • Mensajes: 2
  • Karma: +0/-0
    • Ver Perfil
Re: no puedo instalar mono en linux mint lxde
« Respuesta #2 en: 23 de Julio de 2012, 02:15:03 pm »
Mira si tienes instalado libmono-winforms2.0-cil (o versión 1.0)

Busca por winforms en synaptic.

Lo he hecho y aun no puedo tener acceso a paginas donde windows solicita .NET framework.
EL resultado de la busqueda esta en la siguiente imagen. Muchas gracias por ayudar