torrezno

Autor Tema: Como instalo Yo Frankie y blender player  (Leído 7247 veces)

0 Usuarios y 1 Visitante están viendo este tema.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Como instalo Yo Frankie y blender player
« en: 11 de Junio de 2011, 09:44:09 pm »
Hola, otra vez soy yo, esta he instalado Yo Frankie, lo unico es que me falta el blenderplayer, descargue este archivo:

blenderplayer-2.49b-22.fc14.i686.rpm

no se como instalarlo y creo que me hacen falta unas librerias, el problema es que necesito saber cuales y como instalar dichas librerias y despues como instalar el blenderplayer, actualmente tengo blender 2.56 o mas, tengo python 2.6.6 y un procesador Intel Celeron 1.80 GHz.

Gracias de antemano


mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #1 en: 11 de Junio de 2011, 10:55:22 pm »
Citar
blenderplayer-2.49b-22.fc14.i686.rpm

amigo los rpm son para distribuciones como: fedora, pclinuxos,etc.
en ubuntu o debian hay que instalar los deb (.deb)

Citar
actualmente tengo blender 2.56

entonces ya tienes el blenderplayer, checalo:

1.- abre el gestor de paquetes (synaptic).
2.- busca el paquete blender.
3.- si esta instalado, seleccionalo y haz click derecho en el.
4.- de las opciones, has click en propiedades
5.- ahora selecciona la pestaña: archivos instalados.
6.- si te fijas bien, en la lista podras ver un archivo ejecutable llamado:  /usr/bin/blenderplayer
7.- ¿verdad que si lo tienes instalado?

saludos !!!

Fuera de la Net por causas de fuer$a mayor.....come back later.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #2 en: 12 de Junio de 2011, 08:34:13 am »
pz no lo tengo, y tengo blender 2.57, esto es lo que dice que tiene instaaldo:

/.
/usr
/usr/bin
/usr/bin/blender
/usr/bin/blender-thumbnailer.py
/usr/share
/usr/share/applications
/usr/share/applications/blender.desktop
/usr/share/blender
/usr/share/blender/2.57
/usr/share/blender/2.57/config
/usr/share/blender/2.57/config/.Blanguages
/usr/share/blender/2.57/config/.bfont.ttf
/usr/share/blender/2.57/datafiles
/usr/share/blender/2.57/datafiles/locale
/usr/share/blender/2.57/datafiles/locale/ar
/usr/share/blender/2.57/datafiles/locale/ar/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/ar/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/bg
/usr/share/blender/2.57/datafiles/locale/bg/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/bg/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/ca
/usr/share/blender/2.57/datafiles/locale/ca/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/ca/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/cs
/usr/share/blender/2.57/datafiles/locale/cs/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/cs/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/de
/usr/share/blender/2.57/datafiles/locale/de/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/de/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/el
/usr/share/blender/2.57/datafiles/locale/el/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/el/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/es
/usr/share/blender/2.57/datafiles/locale/es/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/es/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/fi
/usr/share/blender/2.57/datafiles/locale/fi/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/fi/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/fr
/usr/share/blender/2.57/datafiles/locale/fr/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/fr/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/hr
/usr/share/blender/2.57/datafiles/locale/hr/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/hr/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/hr_HR
/usr/share/blender/2.57/datafiles/locale/hr_HR/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/hr_HR/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/it
/usr/share/blender/2.57/datafiles/locale/it/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/it/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/ja
/usr/share/blender/2.57/datafiles/locale/ja/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/ja/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/ko
/usr/share/blender/2.57/datafiles/locale/ko/LC_MESSAGES
/usr/share/blender/2.57/datafiles/locale/ko/LC_MESSAGES/blender.mo
/usr/share/blender/2.57/datafiles/locale/nl
/usr/share/blender/2.57/datafiles/locale/nl/LC_MESSAGES

eso es lo que lleva bin, por que si pongo lo que dice share me dice que me excedo en los caracteres

y esta es una captura de lo que sale en el gestor al buscar blender:

http://img825.imageshack.us/img825/5505/pantallazorn.png

y esto es lo que me dice la terminal al intentar abiri yo frankie:

exec: 2: blenderplayer: not found

asi que en resumen, no tengo el blenderplayer y no se como instalarlo, los lunes voy a estar posteando en este y en el de wine xq voya  tener dificultades con el inter,d e antemano, gracias


mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #3 en: 12 de Junio de 2011, 03:15:59 pm »
Citar
pz no lo tengo, y tengo blender 2.57, esto es lo que dice que tiene instaaldo:

es en estos casos cuando me alegro de tener Linux Mint Debian, porque el blender que instale de los repos si trae blenderplayer.



es la version 2.56, se me ocurre una locura:

1.- desinstala tu version de blender.
2.- descarga el .deb del blender que tengo instalado de aqui -----> http://ftp.us.debian.org/debian/pool/main/b/blender/blender_2.56.1-beta-svn34076-1_i386.deb
3.- la instalacion es muy sencilla al ser .deb solo con hacer dobleclick.
4.- si te arroja problemas de dependencias postealo.

Fuera de la Net por causas de fuer$a mayor.....come back later.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #4 en: 12 de Junio de 2011, 04:03:41 pm »
me tira esto:

Error: La dependencia no se puede satisfacer: libglew1.5 (>= 1.5.8)

probe en la consola sudo apt-get install libglew 1.5 y me dio esto:


pastor@iglesia ~ $ sudo apt-get install libglew1.5
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
libglew1.5 ya está en su versión más reciente.
Los siguientes paquetes se instalaron automáticamente y no son necesarios:
  python-pyasn1 libatk1.0-dev debhelper libglib2.0-bin qjackctl
  intltool-debian libglib2.0-dev libxcb-shm0-dev x11proto-xinerama-dev
  libpango1.0-dev cmake-data libftgl2 x11proto-render-dev libxmlrpc-core-c3
  python-twisted-runner libxi-dev libxmu-headers libxrender-dev po-debconf
  libcairo2-dev libslv2-9 libvamp-sdk2 python3.2 libpng12-dev jackd1
  libfontconfig1-dev libmail-sendmail-perl x11proto-record-dev
  x11proto-composite-dev libalut0 python-twisted-mail emacsen-common
  libxcursor-dev cmake libgtkglext1-dev libgnomecanvasmm-2.6-1c2a
  x11proto-randr-dev x11proto-damage-dev libdbus-1-dev libgtk2.0-dev
  libxmu-dev python-twisted-lore python-twisted-conch python-twisted-news
  python-twisted-words libxdamage-dev libpython3.2 python-twisted zlib1g-dev
  libxml2-dev libffado2 libfreetype6-dev x11proto-fixes-dev
  ttf-symbol-replacement libdbus-glib-1-dev wine1.2-gecko libxcomposite-dev

asi que supuestamente
  libxml++2.6-2 libxrandr-dev liblo7 libexpat1-dev jackd1-firewire libaubio2
  libcairo-gobject2 python3.2-minimal librsvg2-dev html2text libpixman-1-dev
  mupen64plus-extraplugins libxft-dev liblrdf0 libxcb-render0-dev
  libxfixes-dev libxinerama-dev libgdk-pixbuf2.0-dev libxtst-dev
  libsys-hostname-long-perl
Utilice «apt-get autoremove» para eliminarlos.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

asi que no se porque no me deja instalarlo

mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #5 en: 12 de Junio de 2011, 08:04:38 pm »
Citar
asi que no se porque no me deja instalarlo

yo si sé, y te lo voy a explicar. Ubuntu le imprime su sello a muchos de los paquetes que empaqueta para subirlos a los repositorios, ejemplo:
paquete libglew empaquetado por:
Debian ------> libglew1.5_1.5.8-3_i386 
Ubuntu -----> libglew1.5_1.5.2-0ubuntu1_i386

Si te fijas, aparte de ser diferente version, hay una diferencia notable y esa es el sello ubuntu resaltado en rojo.
A causa de eso, el sistema no reconoce el libglew 1.5 de ubuntu como dependencia para el paquete blender de Debian, para eso tendremos que hacer un pequeño truco.
Pero antes, ve a synaptic y localiza las propiedades del paquete libglew 1.5, muestrame los archivos instalados.
Fuera de la Net por causas de fuer$a mayor.....come back later.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #6 en: 13 de Junio de 2011, 08:59:17 am »
esta es la version:

1.5.2-0ubuntu1

estas son los archivos instalados:

/.
/usr
/usr/lib
/usr/lib/libGLEW.so.1.5
/usr/lib/libGLEW.so.1.5.2
/usr/share
/usr/share/doc
/usr/share/doc/libglew1.5
/usr/share/doc/libglew1.5/changelog.Debian.gz
/usr/share/doc/libglew1.5/copyright

ahora que hago?, y  crees que la pc soporte el Yo Frankie?




mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #7 en: 13 de Junio de 2011, 10:11:59 am »
Citar
ahora que hago

el truco consiste en decirle a LM que puede usar el libglew como dependencia para blender.
Solamente hay que crear los enlaces simbolicos correspondientes, abre terminal y ejecuta:

ln -s /usr/lib/libGLEW.so.1.5 /usr/lib/libGLEW.so.1.5.8

Citar
crees que la pc soporte el Yo Frankie?

Mientras no conozca las caracteristicas no te puedo contestar, pero si te puedo decir que ese juego se ve muy elaborado, asi qeu investigue los requisitos minimos y aqui estan:

http://www.yofrankie.org/post-processing-hdr/

Citar
Francisco: Minimum hardware requirements I would say for all the features would be a video chip which supports all of OpenGL 2.1, like programmable fragment and vertex programs (Nvidia’s Cg support of them in particular), Vertex Buffer Object (VBO), and Frame Buffer Object (FBO) support. Minimum Geforce FX or 6 series (FX might work but not too well performance-wise), and minimum Radeon 9xxx, X8xx, X1xxx and up support these features afaik, and intel GMA965/X3100 and up with the latest drivers, (if you run ubuntu, hardy will have opengl2.1 support for the intel chips which have the hardware capable).

This doesn’t mean they can’t get the game to look nice on older hardware, crystalspace is more than capable of scaling back to fixed function or ARB fragment/vertex programs as the shaders can be written to drop down if the hardware doesn’t support some of the later features.

I am not on the team but this is my estimate of it, as for CPU/RAM I am not sure, maybe no less than 512mb ram or a 2ghz single core cpu?

En resumen:
procesador minimo 2 ghz
memoria 1 gb (con sistema incluido)
grafica que soporte opengl 2.1

estos son minimos, asi que para que corra decentemente deben ser un poco mas !!!
Fuera de la Net por causas de fuer$a mayor.....come back later.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #8 en: 13 de Junio de 2011, 11:02:45 am »
pz bueno, ya lo hice y ya lo realizo, cual es el proximo paso?, y aunque ande algo lento el juego estoy algo acostumbrado

mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #9 en: 13 de Junio de 2011, 08:14:15 pm »
Citar
cual es el proximo paso?,

si ya se instalo el blenderplayer, creo que es todo.
Fuera de la Net por causas de fuer$a mayor.....come back later.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #10 en: 14 de Junio de 2011, 09:28:57 am »
pz sigue sin estar instalado, no se si tendra que ver, pero la primera ves que instale blender lo instale con esto:

sudo add-apt-repository ppa:cheleb/blender-svn
sudo apt-get update
sudo apt-get install blender

lo hice asi por que me salia la version 2.49 en ese entonces, y necesitaba de la 2.5 en adelante para los titulos 3D de Openshot

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #11 en: 14 de Junio de 2011, 10:00:36 am »
ah, y si necesito el blenderplayer aunque sea sin Yo Frankie porque voy a aprender a Full a usar Blender, de veras me interesa


mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #12 en: 14 de Junio de 2011, 10:06:10 am »
Citar
pz sigue sin estar instalado, no se si tendra que ver, pero la primera ves que instale blender lo instale con esto:

sudo add-apt-repository ppa:cheleb/blender-svn
sudo apt-get update
sudo apt-get install blender

lo hice asi por que me salia la version 2.49 en ese entonces, y necesitaba de la 2.5 en adelante para los titulos 3D de Openshot

hmm. pues esto viene a darle un giro de 180 grados al asunto, por lo general los ppa agregan paqueteria modificada al sistema, ahora entiendo que no te funcionara.

necesito la salida de estos 2 comandos:

cat /etc/linuxmint/info
uname -a
Fuera de la Net por causas de fuer$a mayor.....come back later.

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #13 en: 14 de Junio de 2011, 10:17:01 am »
no etiendo, como lo hago?, lo pongo en la terminal?

konrad124

  • Novato
  • *
  • Mensajes: 45
  • Karma: +0/-0
    • Ver Perfil
Re: Como instalo Yo Frankie y blender player
« Respuesta #14 en: 14 de Junio de 2011, 02:48:37 pm »
lo puse en la terminal, del primero me tiro esto:

RELEASE=10
CODENAME=julia
EDITION="Gnome 32-bit"
DESCRIPTION="Linux Mint 10 Julia"
DESKTOP=Gnome
TOOLKIT=GTK
NEW_FEATURES_URL=http://www.linuxmint.com/rel_julia_whatsnew.php
RELEASE_NOTES_URL=http://www.linuxmint.com/rel_julia.php
USER_GUIDE_URL=http://ftp.heanet.ie/pub/linuxmint.com/stable/10/user-guide/english.pdf
GRUB_TITLE=Linux Mint 10

y me dio esto del segundo:

Linux iglesia 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 19:00:26 UTC 2011 i686 GNU/Linux

espero que sea lo que necesites


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26