Autor Tema: No puedo cambiar a español el Firefox 8 en el LinuxMint 12  (Leído 7041 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ricardogino

  • Novato
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« en: 02 de Diciembre de 2011, 04:53:14 am »
Hola!

Acabo de instalar LinuxMint12 pero me encontré que no logro pasar Firefox 8 a español.
Si doy
# sudo apt-get install mozilla-firefox-locale-es

me da que ya está instalado, pero reinicio Firefox y sigo en inglés.
Gracias :)


Pete

  • Usuario Sr.
  • ****
  • Mensajes: 325
  • Karma: +8/-3
  • España (Spain)
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #1 en: 02 de Diciembre de 2011, 06:43:26 am »
Aplica las actualizaciones del sistema y se cambia solo

Un saludo

ricardogino

  • Novato
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #2 en: 02 de Diciembre de 2011, 07:51:18 am »
Gracias Pete, pero me da "su sistema está actualizado" y sigo con el Firefox en inglés >:(


cargoan

  • Usuario Sr.
  • ****
  • Mensajes: 302
  • Karma: +27/-0
    • Ver Perfil
Linux User #461067

Pete

  • Usuario Sr.
  • ****
  • Mensajes: 325
  • Karma: +8/-3
  • España (Spain)
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #4 en: 02 de Diciembre de 2011, 11:29:19 am »
Yo tuve que reiniciar para que me dijera que había actualizaciones prueba

un saludo

ricardogino

  • Novato
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #5 en: 03 de Diciembre de 2011, 05:11:01 pm »
Probé cargar los paquetes de lenguaje con los links que me enviaron pero me dice que esos paquetes no son compatibles con Firefox 8
 :'(

Y por supuesto al reiniciar sigue todo igual  >:(

tucaquense

  • Usuario Completo
  • ***
  • Mensajes: 143
  • Karma: +7/-3
  • Sobre mi caballo YO, y sobre mí MI SOMBRERO.......
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #6 en: 03 de Diciembre de 2011, 06:05:51 pm »
Es algo curioso pero a mi me sirvió, ya que tengo instalado Fedora 16 en el otro medio disco, y cuando lo hice con mint 12 como te digo, funcionó, ve a este link y bajas hasta que llegues donde dice "CAMBIAR MOZILLA FIREFOX A ESPAÑOL" allí tienes las opciones úsala y cuentanos, Saludos y mucha suerte.......

http://www.taringa.net/posts/linux/13119766/Que-hacer-despues-de-instalar-Fedora-16.html
Primero te ignoran, Luego se ríen de ti; Después te atacan, Entonces "GANAS". "Gandhi"


VIRUS69 BOFH

  • Usuario Héroe
  • *****
  • Mensajes: 1001
  • Karma: +33/-1
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #7 en: 03 de Diciembre de 2011, 07:50:57 pm »
A mi me sucede lo mismo que ricardogino

Cuando recien instale LM 12 tenia firefox 100% español, se isntalaron las actualizaciones y cambio todo a ingles,
y tengo el paquete firefox-locales-es instalado, he seguido sus instrucciones y no hay cambio positivo, sigue igual!

Espero que alguien de con la solución!

Saludos...



granjero

  • Novato
  • *
  • Mensajes: 18
  • Karma: +0/-0
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #8 en: 04 de Diciembre de 2011, 04:22:37 am »
Buenos días, desde herramientas de firefox, vereis los idiomas que están instalados y podeis cambiar, eliminar el que no querais.
Espero os sirva. Saludos.
Y en herramientas de sistema, configuración del sistema, también teneis los idiomas. Un saludo.

VIRUS69 BOFH

  • Usuario Héroe
  • *****
  • Mensajes: 1001
  • Karma: +33/-1
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #9 en: 04 de Diciembre de 2011, 05:56:36 am »
Ya Encontre la Solucion gracias a granjero!!!

COmparto como lo hice!

Nos vamos a herramienta (Tool)
Seleccionamos los Complementos (Addon)
nos Dirigimos a Lenguaje

Y deshabilitamos los lenguaje en ingles. de Eneable a Disable


Luego no vamos a elegir cualquier lenguaje en español que sale en la lista y clikiamos donde dice More
Luego le damos si esta Disable le damos Enable, y luego en la parte superior le damos donde dice Restar now. y listo ya firefox esta en español


Espero que resuelvan también!
« Última modificación: 04 de Diciembre de 2011, 05:59:01 am por VIRUS69 BOFH »



User2

  • Usuario Héroe
  • *****
  • Mensajes: 1778
  • Karma: +70/-0
  • Vamos Cristina carajo!!! Cuatro años mas! ;)
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #10 en: 04 de Diciembre de 2011, 07:12:48 am »
En mi caso no funciona.....
De la misma manera que todavía no puedo lograr tener Gnome 3 totalmente en español.
Ayer recién instalé Mint 12 y Gnome 3 me pareció que está muy verde todavía, la configurabilidad no existe al lado de Gnome 2.

granjero

  • Novato
  • *
  • Mensajes: 18
  • Karma: +0/-0
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #11 en: 04 de Diciembre de 2011, 07:54:39 am »
Me alegro que te sirviera virus 69, en cuanto al último post, no entiendo muy bien lo que quiere decir, si te puedes explicar mejor, creo que podríamos ayudarte. Un saludo.


tucaquense

  • Usuario Completo
  • ***
  • Mensajes: 143
  • Karma: +7/-3
  • Sobre mi caballo YO, y sobre mí MI SOMBRERO.......
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #12 en: 04 de Diciembre de 2011, 09:40:53 am »
http://www.taringa.net/posts/linux/13119766/Que-hacer-despues-de-instalar-Fedora-16.html

Pueden ver una captura de pantalla de como quedó en español entrando a la página en cuestion y configurando desde allí con el método que les ofrecí; Repito, úsenlo y opinen....

<script src='http://img35.imageshack.us/shareable/?i=readetrabajo1001.png&p=tl' type='text/javascript'></script><noscript></noscript>
Primero te ignoran, Luego se ríen de ti; Después te atacan, Entonces "GANAS". "Gandhi"

VIRUS69 BOFH

  • Usuario Héroe
  • *****
  • Mensajes: 1001
  • Karma: +33/-1
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #13 en: 04 de Diciembre de 2011, 06:49:04 pm »
En mi caso no funciona.....
De la misma manera que todavía no puedo lograr tener Gnome 3 totalmente en español.
Ayer recién instalé Mint 12 y Gnome 3 me pareció que está muy verde todavía, la configurabilidad no existe al lado de Gnome 2.

Bueno para tener LM 12 en español nos vamso a menu/configuración de sistema/soporte de idioma.
por defecto este mbostrara una barra de carga y te dira que falta instalar paquetes de idioma, le das aceptar, y empezara a hacer la descarga y luego su instalación.

Pero si esto no te sale asi. pues fijate en soporte de idioma, e instalas los nuevos paquetes de idioma seleccionando español!



ricardogino

  • Novato
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
Re: No puedo cambiar a español el Firefox 8 en el LinuxMint 12
« Respuesta #14 en: 05 de Diciembre de 2011, 08:39:45 am »
Gracias granjero!

Fui a Tools, Add ons y le habilité el español que ya tenìa instalado desde la pestaña de lenguaje como muestran en las capturas de pantalla.

Gracias a todos!


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26