Autor Tema: SOLUCIONADO -Problema al arrancar, "Starting NFS common utilities: statd idmapd  (Leído 2324 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Gamor

  • Novato
  • *
  • Mensajes: 26
  • Karma: +1/-0
    • Ver Perfil
Tengo un netbook al que le había instalado hace tiempo LMDE, e iba sin ningún problema. Anteayer apareció una actualización importante y al realizarla, me salto este problema al reiniciar. Pensé que era algún problema con los archivos que pide "conservar/actualizar" y por ello me decidí a reinstalar de nuevo. Reinstalo reinicio y sin problemas, actualizo, reinicio y sin problemas. Entonces me pongo a instalar algunos programas y a montar ciertas particiones de un NAS, todo va bien. Apago el equipo y mas tarde cuando vuelvo a encenderlo me vuelve a aparecer el dichoso problema, al arrancar se queda en la línea "Starting NFS common utilities: statd idmapd" lo dejo un rato y empiezan a salir líneas "mount.nfs: Connection timed out"

¿Tiene solución? ¿Tengo que buscar otra distribución?

Gracias.
« Última modificación: 24 de Octubre de 2012, 12:57:10 am por Gamor »


Hugotron

  • Usuario Héroe
  • *****
  • Mensajes: 1601
  • Karma: +72/-3
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #1 en: 20 de Octubre de 2012, 01:53:48 am »
Hola!

Parece un problema de red.... Miraré esto:

posible solución


Salud2

Gamor

  • Novato
  • *
  • Mensajes: 26
  • Karma: +1/-0
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #2 en: 20 de Octubre de 2012, 01:56:37 am »
¿Como puedo realizar estas opciones sino consigo arrancar el equipo?


Hugotron

  • Usuario Héroe
  • *****
  • Mensajes: 1601
  • Karma: +72/-3
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #3 en: 20 de Octubre de 2012, 09:34:21 pm »
Cuando este arrancando el pc aprieta la tecla shift y debería aparecer el menú del grub2 si esta bien configurado.

Sino tuvieras la opción de arranque en recovery tendrás que añadir la entrada al grub2.

Sino te aclara te lo explico como añadir la entrada.

Gamor

  • Novato
  • *
  • Mensajes: 26
  • Karma: +1/-0
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #4 en: 22 de Octubre de 2012, 12:39:44 am »
Si que me aparece la línea para arrancar con "recovery", al hacerlo después de un rato se queda parado en la siguiente línea: "[ 15.811973] Installing knfsd (copyright (C) 1996 okir@monad.swb.de). idmapd."

Después de un rato vuelven a aparecer: "mount.nfs: Connection timed out"

Gracias

Hugotron

  • Usuario Héroe
  • *****
  • Mensajes: 1601
  • Karma: +72/-3
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #5 en: 22 de Octubre de 2012, 05:51:35 am »
uff que fallo mas raro....

la linea que te comentan se tiene que escribir en el grub... usea cuando estas arrancando y pulsas shift, luego seleciona la linea del kernel sin recovery luego pulsa la letra e y en las primeras lineas escribe:

Citar
acpi=force apic ipv6.disable=1

cuando los escribas pulsa f10 y el sistema debe de arrancar.



Si piensas en volver a formatear copia el fichero que esta en /var/log/apt/history.log

en ese fichero esta todo el historial de lo que has instalado con hora fecha y día, con lo cual podras saber mas o menos que es lo que instalas si recuerdas lo que instalaste.



Gamor

  • Novato
  • *
  • Mensajes: 26
  • Karma: +1/-0
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #6 en: 23 de Octubre de 2012, 01:18:54 am »
Nada he añadido la línea "acpi=force apic ipv6.disable=1" al grub y sigue parandose en "Starting NFS common utilities: statd idmapd."

Gracias


Hugotron

  • Usuario Héroe
  • *****
  • Mensajes: 1601
  • Karma: +72/-3
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #7 en: 23 de Octubre de 2012, 05:03:04 am »
Parece que es un bug de debian... pero sino arranca poco podremos hacer fácilmente...

por que no reinstalas la partición del sistema y bloqueas las actualizaciones del nfs

aquí tienes donde lo he mirado...

link1
link2
link3 en este link en el segundo post tienes una posible solución editando un fichero...




Gamor

  • Novato
  • *
  • Mensajes: 26
  • Karma: +1/-0
    • Ver Perfil
Re:Problema al arrancar, se queda en "Starting NFS common utilities: statd idmapd
« Respuesta #8 en: 24 de Octubre de 2012, 12:56:08 am »
He aplicado la solución del 3º link y ya esta solucionado el problema.

Muchas gracias, así da gusto.

Hugotron

  • Usuario Héroe
  • *****
  • Mensajes: 1601
  • Karma: +72/-3
    • Ver Perfil
Re:SOLUCIONADO -Problema al arrancar, "Starting NFS common utilities: statd idmapd
« Respuesta #9 en: 24 de Octubre de 2012, 06:37:51 am »
Bueno una ayuda con final feliz...

saludos

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26