Autor Tema: problemas con la instalcion!!  (Leído 1953 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nowindows

  • Novato
  • *
  • Mensajes: 4
  • Karma: +0/-0
    • Ver Perfil
problemas con la instalcion!!
« en: 04 de Mayo de 2009, 08:43:44 pm »
hola gente!!
yo hera usuario de ubuntu y me desidi a probar linux mint!
la cuestion es que baje la imagen iso y la grabe en cd, fui a demostracion e instalacion complleta, ayudame a arrancar desde el cd, y me modifico la forma en que arranca windows, pero el falloo en el boteo!!
alguien me podria decir ¿si fue por que el cd esta mal grabado? y como puedo hacer para que deje mi windows como antes!!
la version de windows que tengo instalada es XP S3
y la version de linux que quiero instalar es linux_Mint (festina)

atentamente:
nowindows


Pete

  • Usuario Sr.
  • ****
  • Mensajes: 325
  • Karma: +8/-3
  • España (Spain)
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #1 en: 05 de Mayo de 2009, 01:08:58 am »
hi a ver no te entendido muy bien pero bueno para recuperar un antiguo arranque esto te puede servir

Documentacion: http://supergrub.forjamari.linex.org/

Descarga: http://download.linux-live-cd.org/Super_Grub_Disk/download/binaries/sgd/cdrom/supergrubdisk_0.9677.iso

Lo descargas lo grabas en un cd y lo arrancas como un live cd y sigue las instrucciones

espero que te sirva ciao

milord BOFH

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 2765
  • Karma: +220/-35
  • Transmutado a BOFH
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #2 en: 05 de Mayo de 2009, 02:03:26 am »
Vamos a ver, es muy sencillo, no te cuento las de veces que me ha sacado de problemas Supergrubdisk. Bajatelo de la dirección que te da Pete, lo quemas en un cd y arrancas desde el en live cd, eliges como idioma el castellano o el que quieras, eliges linux, arranque y restaurar el grub, te sale el grub a elegir si es que tienes varios (lo normal es solo uno) eliges ese, aceptas y listo ya tienes el arranque otra vez.

También puede que tengas problemas con la tabla de particiones, ese es otro problema. Primero haz lo que te he dicho, si es problema de la tabla de particiones ya lo arreglamos después.

Un saludo y me cuentas.
Cada uno aporta su granito de arena, muchos hacen una duna, y muchísimos un desierto. Y en Redmond, ya empiezan a ver el desierto a las puertas de sus casas.


nowindows

  • Novato
  • *
  • Mensajes: 4
  • Karma: +0/-0
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #3 en: 05 de Mayo de 2009, 05:50:01 am »
Vamos a ver, es muy sencillo, no te cuento las de veces que me ha sacado de problemas Supergrubdisk. Bajatelo de la dirección que te da Pete, lo quemas en un cd y arrancas desde el en live cd, eliges como idioma el castellano o el que quieras, eliges linux, arranque y restaurar el grub, te sale el grub a elegir si es que tienes varios (lo normal es solo uno) eliges ese, aceptas y listo ya tienes el arranque otra vez.

También puede que tengas problemas con la tabla de particiones, ese es otro problema. Primero haz lo que te he dicho, si es problema de la tabla de particiones ya lo arreglamos después.

Un saludo y me cuentas.


muchas graciaas por la rapides de tu respuesta!!

bueno paso a ser mas especibico!! yo tenia en mi maquina instalado windows xp S3, y ubuntu 8.04 pero tube un problema con el ubuntu y quiero probar linux_mint, ya que me parecio muy interesante, lo descargue de la pagina official de linux_mint, lo grabe en un cd pero cuando lo intente instlar no arranco el, osea cuando le dije bootear esde el cd, me dio error de booteo.
me pueden confirmar si es un herror mio o si es que el cd esta mal grabado??
ahora cuando arranca me sale el grub que tenia antes, elijo windows xp, y me sale arrancar con windows xp o con linux_mint.
¿Hay alguna forma de arreglar esto que no sea formateando de nuevo??

atentamente
no windows

milord BOFH

  • Administrador
  • Usuario Héroe
  • *****
  • Mensajes: 2765
  • Karma: +220/-35
  • Transmutado a BOFH
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #4 en: 05 de Mayo de 2009, 12:38:57 pm »
Generalmetne cometemos un error cuando nos bajamos una distro de linux que es quemarla a la máxima velocidad. Prueba a quemarla al mínimo y verás como resulta.
Cada uno aporta su granito de arena, muchos hacen una duna, y muchísimos un desierto. Y en Redmond, ya empiezan a ver el desierto a las puertas de sus casas.

shinobi

  • Usuario Completo
  • ***
  • Mensajes: 111
  • Karma: +4/-0
  • blanco invisible
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #5 en: 06 de Mayo de 2009, 09:58:04 pm »
 ;D  hola
bueno. suele suceder que se queme como te dijo milord: rápido, tambien he visto "no 100pre" que se queme en un regrabable y pues estos tienden a dañarsen muy rápido o que no se por que la pc no los acepta, que cuando estabas descargandolo se halla pausado(verifica el md5), algunos lo descargan desde wind,  y como este lo reconoce como un archivo comprimido aveces lo  descomprimen y lo queman como cd de datos. , que este sucio, ...
trata de instalarte el unetbootin para que los pongas en una memoria usb(no ipod) y no tengas que estar "sacrificando" cd´s con ensayos. es muy facil.
 ;D

Pete

  • Usuario Sr.
  • ****
  • Mensajes: 325
  • Karma: +8/-3
  • España (Spain)
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #6 en: 07 de Mayo de 2009, 12:40:13 am »
hi ami me gusta grabarlos en un cd asín los puedo coleccionar y decir mira todos estos los he probado  ;D ;D ;D ;D

hasta que llegue un día que no coja en la casa  ;D ;D ;D ;D ;D


confuse

  • Novato
  • *
  • Mensajes: 38
  • Karma: +1/-0
  • Homo Hómini Lupus
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #7 en: 07 de Mayo de 2009, 05:40:26 am »
hi ami me gusta grabarlos en un cd asín los puedo coleccionar y decir mira todos estos los he probado  ;D ;D ;D ;D

hasta que llegue un día que no coja en la casa  ;D ;D ;D ;D ;D

XD! ES buenísima practica!! ;D ;D :D ;D ;D

Yo tambien la sigo! ;)

Salute!

nowindows

  • Novato
  • *
  • Mensajes: 4
  • Karma: +0/-0
    • Ver Perfil
Re: problemas con la instalcion!!
« Respuesta #8 en: 07 de Mayo de 2009, 07:11:33 pm »
Generalmetne cometemos un error cuando nos bajamos una distro de linux que es quemarla a la máxima velocidad. Prueba a quemarla al mínimo y verás como resulta.
[/quote


gracias por la ayuda!!  ;D
pero yo segui tu consejo y no me dio resultado, en una de esas es la imagen de linux (felicia) que baje de internet, pero bueno igualmente descaergue otra version de linux_mint, y la instale. Pero igual cuando inicio desde mi windows me sale arrancar desde linux_mint.
osea cuandoo arranca el grub, elijo windows xo, y de biese arrancar el windows!! pero no me vuelva a salir otro gestor de arranque donde me pregunta arrancar  desde windows xp o linux_mint, ensima trate de arreglarlo e instale la consola de recuperacion de windows y ahora tambien me sale arrancar de consola de recuparacion!
alguno me podria ayudar a arreglar el arranque de windows??

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26