Autor Tema: Sobre xHarbour  (Leído 2698 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ElFila

  • Novato
  • *
  • Mensajes: 11
  • Karma: +1/-0
    • Ver Perfil
Sobre xHarbour
« en: 02 de Enero de 2014, 08:52:57 pm »
Hola a todos, que tengan un muy feliz 2014.

Soy tecnico reparador de pc y hace varios años atras (bastantes diria yo) hice un curso de programacion en Clipper, el lenguaje me gusto mucho por la facilidad del uso de bases de datos, pero lo tuve que dejar porque la salida de windows dejo obsoleto ese lenguaje.  Hace poco me pase a linux y vi por ahi que no esta del todo muero el clipper, que hay un lenguaje llamado Harbour que seria como el clipper para windows y linux.

Mi pregunta seria: ¿como puedo instalar en linux mint 16, el xHarbour o Visual Harbour?¿se puede agregar a los repositorios?

No tengo demasiada experiencia en linux, asi que me gustaria si son tan amables si me explican paso por paso como tengo que hacer, especialmente con la terminal.

Muchas gracias.


vangoh

  • Usuario Jr
  • **
  • Mensajes: 54
  • Karma: +1/-0
    • Ver Perfil
Re:Sobre xHarbour
« Respuesta #1 en: 03 de Enero de 2014, 03:12:33 am »
Mira a ver si esto te sirve:
- Descargar xharbour: http://www.xharbour.org/index.asp?page=download/binaries
- Manual de xharbour en español, en pdf: http://www.xailer.com/download?es&file=85

ElFila

  • Novato
  • *
  • Mensajes: 11
  • Karma: +1/-0
    • Ver Perfil
Re:Sobre xHarbour
« Respuesta #2 en: 03 de Enero de 2014, 09:18:15 am »
Hola, ya habia visto esa pagina, pero lo que no se es como instalarlo en linux una vez que lo descargo, al menos que en ese manual me digan como instalarlo en linux mint.

Seria mas sencillo si se pudiera agregar a algun repositorio y poder instalarlo con apt-get install.


ElFila

  • Novato
  • *
  • Mensajes: 11
  • Karma: +1/-0
    • Ver Perfil
Re:Sobre xHarbour
« Respuesta #3 en: 03 de Enero de 2014, 04:05:38 pm »
Acabo de descargar el paquete de xHarbour para ubuntu 7.1 que es el mas proximo al mint que uso, y intente instalarlo con el instalador de paquetes, pero me dice que no se puede satisfacer la dependencia libgpmg1, intente buscar ese paquete con el administrador de paquetes pero no me aparece ¿como puedo instalar entonces el xHarbour?

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26