Autor Tema: ayuda para activar el RGBA en Ubuntu Karmic  (Leído 3088 veces)

0 Usuarios y 1 Visitante están viendo este tema.

noob

  • Novato
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
ayuda para activar el RGBA en Ubuntu Karmic
« en: 23 de Marzo de 2010, 07:57:05 pm »
hola

pues vengo al foro con un problema, de inicio, soy malísimo para compilar los programas, nomas no me sale absolutamente nada, y por esta razón evito casi siempre programas que se requieran compilar, bueno, yo sin los .deb no podría vivir, en fin, he visto los temas RGBA que se han hecho para Lucid y quede enamorado, así que investigando un poco me he dado cuenta que también esto se puede hacer en Karmic, y buscando encontré este tutorial: http://ubuntulife.wordpress.com/2010/03/12/tip-instalar-murrine-svn/, y otros que he encontrado en Google, y he alcanzado el punto de que tengo transparencias en muchos programas menos en Nautilus, así que he intentado hacer lo del tutorial y todo sale de maravilla hasta correr el ./autogen.sh --enable-animation; me salen varias cosas que no identifico, y al momento de darle make me sale error!!!

les dejo una copia de mi terminal para que me puedan ayudar, si es que me falta alguna dependencia o algo:

Código: [Seleccionar]
betta-fan@betta-fan-desktop:~$ svn checkout http://svn.gnome.org/svn/murrine/trunk/ murrine
Revisión obtenida: 174
betta-fan@betta-fan-desktop:~$ cd murrine
betta-fan@betta-fan-desktop:~/murrine$ ./autogen.sh --prefix=/usr --enable-animation
libtoolize: putting auxiliary files in `.'.
libtoolize: copying file `./ltmain.sh'
libtoolize: You should add the contents of the following files to `aclocal.m4':
libtoolize:   `/usr/share/aclocal/libtool.m4'
libtoolize:   `/usr/share/aclocal/ltoptions.m4'
libtoolize:   `/usr/share/aclocal/ltversion.m4'
libtoolize:   `/usr/share/aclocal/ltsugar.m4'
libtoolize:   `/usr/share/aclocal/lt~obsolete.m4'
libtoolize: Consider adding `AC_CONFIG_MACRO_DIR([m4])' to configure.ac and
libtoolize: rerunning libtoolize, to keep the correct libtool macros in-tree.
libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
aclocal:configure.ac:14: warning: macro `AM_DISABLE_STATIC' not found in library
aclocal:configure.ac:16: warning: macro `AM_PROG_LIBTOOL' not found in library
aclocal:configure.ac:23: warning: macro `AM_GLIB_GNU_GETTEXT' not found in library
Makefile.am:7: Libtool library used but `LIBTOOL' is undefined
Makefile.am:7:
Makefile.am:7: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
Makefile.am:7: to `configure.ac' and run `aclocal' and `autoconf' again.
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of gcc... gcc3
checking whether make sets $(MAKE)... (cached) yes
./configure: line 3213: AM_DISABLE_STATIC: command not found
./configure: line 3214: AC_LIBTOOL_WIN32_DLL: command not found
./configure: line 3215: AM_PROG_LIBTOOL: command not found
./configure: line 3217: syntax error near unexpected token `0.37.1'
./configure: line 3217: `AC_PROG_INTLTOOL(0.37.1)'
betta-fan@betta-fan-desktop:~/murrine$ make
make: *** No se especificó ningún objetivo y no se encontró ningún makefile.  Alto.
betta-fan@betta-fan-desktop:~/murrine$ ./autogen.sh --enable-animation


mint777

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 1820
  • Karma: +118/-1
  • Only 64 bits user
    • Ver Perfil
Re: ayuda para activar el RGBA en Ubuntu Karmic
« Respuesta #1 en: 16 de Abril de 2010, 08:36:55 pm »
efectivamente, es error de librerias ausentes:
segun tu log te hace falta esto:
libtool
libltdl3-dev
autoconf
automake
gcj
gfortran
libtool-doc
Fuera de la Net por causas de fuer$a mayor.....come back later.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26