torrezno

Autor Tema: No se oye bien en Ubuntu 9.10 (solucionado)  (Leído 4384 veces)

0 Usuarios y 1 Visitante están viendo este tema.

agatika

  • Visitante
No se oye bien en Ubuntu 9.10 (solucionado)
« en: 22 de Marzo de 2010, 06:21:55 am »
me va mal el sonido y eso que hice todo esto:

http://bitelia.com/2009/11/como-arreglar-problemas-de-sonido-en-ubuntu-910

y el sonido no está mas del 100%, en windows me iba bien pero en ubuntu se oye mal, el ruido es como si fuese viento, distorsión...

a parte instale los alsa y sigue sin escucharse bien ¿que hago?
« Última modificación: 23 de Marzo de 2010, 08:00:47 am por Arrakixmint »


ARRAKIx BOFH

  • Locus Amoneus
  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 2643
  • Karma: +160/-6
  • Prepárense para ser asimilados
    • Ver Perfil
Re: No se oye bien en Ubuntu 9.10
« Respuesta #1 en: 22 de Marzo de 2010, 07:14:55 am »
Hola Agatika,bueno lo importante es que tienes sonido,defectuoso pero lo tienes.

Bueno,lo que puedes hacer es abrir la terminal y escribir en ella alsamixer
entonces te aparecerá la siguiente imagen:



Citar
el ruido es como si fuese viento, distorsión

En alsamixer podras comprobar que no tienes el micro activo,lo del viento y la distorsión
podria ser por ello,comprueba que solo tengas activo y a tope de volumen: Master,PCM y Front.

Para moverte y subir el volumen con alsamixer se utilizan las 4 teclas de las flechitas de la derecha del teclado.

Ya nos cuentas.
« Última modificación: 22 de Marzo de 2010, 07:17:06 am por Arrakixmint »



Miguel BOFH

  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 2416
  • Karma: +110/-5
  • Se volverán uno con los Borg
    • Ver Perfil
Re: No se oye bien en Ubuntu 9.10
« Respuesta #2 en: 22 de Marzo de 2010, 09:46:11 am »
Como dice Arrakix , mira si tienes habilitados todos los micrófonos  y estos están a tope ( me ocurrió una vez )


agatika

  • Visitante
Re: No se oye bien en Ubuntu 9.10
« Respuesta #3 en: 22 de Marzo de 2010, 12:39:56 pm »
donde esta front?? no me aparece :S

ARRAKIx BOFH

  • Locus Amoneus
  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 2643
  • Karma: +160/-6
  • Prepárense para ser asimilados
    • Ver Perfil
Re: No se oye bien en Ubuntu 9.10
« Respuesta #4 en: 22 de Marzo de 2010, 01:21:13 pm »
¿Que preferencias de sonido estas usando? ¿El de la imagen 1 o la imagen 2?Lo digo porque parece ser que pasastes de pulseaudio a Alsa.

Imagen-1


Imagen-2


También pon en este hilo lo que te arroje este comando:    aplay -l

Abres terminal>escribes> aplay -l>tecla enter>copias lo que te ponga>y lo pones en este hilo



agatika

  • Visitante
Re: No se oye bien en Ubuntu 9.10 (solucionado)
« Respuesta #5 en: 23 de Marzo de 2010, 06:43:35 am »
valee lo he solucionado. lo que pasaba era que tenia el altavoz (el de la barra de arriba) a tope y se oía mal por estar alto aunque luego bajes los altavoces, lo puse a la mitad y subo mas los altavoces (los de fuera, osea el hardware) y se oye bien.

= mente gracias a todoos ^^
« Última modificación: 23 de Marzo de 2010, 08:00:27 am por Arrakixmint »

ARRAKIx BOFH

  • Locus Amoneus
  • Moderador Global
  • Usuario Héroe
  • *****
  • Mensajes: 2643
  • Karma: +160/-6
  • Prepárense para ser asimilados
    • Ver Perfil
Re: No se oye bien en Ubuntu 9.10 (solucionado)
« Respuesta #6 en: 23 de Marzo de 2010, 08:00:07 am »
Que bien que lo arreglaras,te pongo solucionado en el titulo de este hilo. 8)




 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26