torrezno

Autor Tema: Tres opciones Puppy Linux para viejos Pcs  (Leído 3227 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dealora

  • Usuario Completo
  • ***
  • Mensajes: 182
  • Karma: +8/-0
    • Ver Perfil
Tres opciones Puppy Linux para viejos Pcs
« en: 05 de Febrero de 2012, 03:56:22 am »
Nota: Como no existe otro hilo para otras distros que las reseñadas, la he metido en Ubuntu; aunque no es una distro basada en Ubuntu sino en su propio desarrollo (aunque algunas de las últimas versiones son compatibles con paquetes .deb)

Aunque las últimas versiones de Puppy Linux (a fecha de hoy 6-2-2012) están basadas en Puppy Linux 5.2.8 y sus variantes de este (p.e Slacko) pueden correr en muchos ordenadores Pentium II y III, lo mas probable es que en muchos otros, y aún más en los AMD K6-2, den el error de "kernel panic" y no funcionen al ser incompatibles con sus micros. Pero existen tres alternativas basadas en Puppy Linux que pueden funcionar en estas máquinas sin problema alguno: (1) las versiones "Wary" de Puppy Linux (sin duda la mas actualizada por su kernel), (2) las versiones "Retro" de Puppy Linux y (3)  las versiones basadas en "Clasic Pup 2.14X" con un intenso hilo de actualizaciones en la web oficial de Puppy Linux.

1-PUPPY LINUX WARY:



-Foro de Puppy Linux sobre la última versión ,paquetes, actualizaciones, etc:
Código: [Seleccionar]
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1000847071&t=72258]http://www.murga-linux.com/puppy/viewtopic.php?search_id=1000847071&t=72258
-Web Oficial de Wary Puppy Linux:
Código: [Seleccionar]
http://puppylinux.org/wikka/Wary]http://puppylinux.org/wikka/Wary
-Versión mas actual: Wary 5.2.2n(17-11-2011) :
Código: [Seleccionar]
http://distro.ibiblio.org/quirky/wary-5.2.2/]http://distro.ibiblio.org/quirky/wary-5.2.2/
-Versión multilenguaje (incluye español):
Código: [Seleccionar]
http://182.164.210.245/puppy/wary/wary-511-01m-k2.6.32.28-small.iso]http://182.164.210.245/puppy/wary/wary-511-01m-k2.6.32.28-small.iso
2-PUPPY LINUX RETRO:



-Foro oficial de Puppy Linux sobre la versión retro, actualizaciones, etc:
Código: [Seleccionar]
http://www.murga-linux.com/puppy/viewtopic.php?p=521627]http://www.murga-linux.com/puppy/viewtopic.php?p=521627
-Última versión de las Retros de Puppy: Lucid 5.2.5 Retro-2.6.30.5 (Mayo 2011) .
Descarga:
Código: [Seleccionar]
http://www.smokey01.com/JamesC/uploads/lucid-retro-525-2.6.30.5-v4/lupu-525-2.6.30.5-v4.iso]http://www.smokey01.com/JamesC/uploads/lucid-retro-525-2.6.30.5-v4/lupu-525-2.6.30.5-v4.iso


3-CLASSIC PUPPY 2.1.4X:



-Página oficial:
Código: [Seleccionar]
http://www.wisdom-seekers.com/puppy214x.html]http://www.wisdom-seekers.com/puppy214x.htm
-Última versión a descargar:
Código: [Seleccionar]
http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top10.iso]http://www.smokey01.com/ttuuxxx/2.14X/iso-sfs/214X-top10.iso
-Foro de discusión y versiones actualizadas en el foro oficial de Puppy Linux:
Código: [Seleccionar]
http://www.murga-linux.com/puppy/viewtopic.php?p=306792#306792]http://www.murga-linux.com/puppy/viewtopic.php?p=306792#306792
Mi blog sobre distros linux para pcs viejos:
Código: [Seleccionar]
http://dealora.hazblog.com/index.htm]http://dealora.hazblog.com/index.htm


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26